Kein Autostart mehr bei ATAPI-CD-ROM LW

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von ODO, 2. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ODO

    ODO Megabyte

    Registriert seit:
    14. September 2000
    Beiträge:
    1.053
    Ich habe zwei CD-Laufwerke im Rechner, eines davon ist ein SCSI-Brenner.
    Beide werden ordnungsgemäß im Grätemanager erkannt und sind auch richtig eingestellt.( automatische Benachrichtigung beim Wechsel usw... )
    Bis vor einer Woche funktionierten BEIDE Laufwerke beim Einlegen einer selbststartenden CD-ROM z.B. auch die Installations CD-von Windows usw..einwandfrei.
    Dies geschieht nun aberplötzlich nicht mehr bei dem normalen CD-ROM ( ATAPI ASUS 50X max ) , sondern nur noch beim CD-BRENNER..
    Die automatische Benachrichtigung beim Wechsel ( also Anzeige im Explorer,welche CD gerade eingelegt ist... ) funktioniert bei beiden einwandfrei,-nur eben der automatische Start einer CD-ROM eben nur beim Brenner...
    Geändert wurde nichts....
    Sollte man vielleicht nach dem Abschalten des Rechners, diesen öffnen und mal das CD-ROM Laufwerk komplett abklemmen ( IDE-Kabel und Stromversorgung ) und mal ein-oder zwei Neustarts machen und dann wieder anklemmen ???
    MfG ODO
     
  2. km9bd4ws4

    km9bd4ws4 Kbyte

    Registriert seit:
    3. Februar 2002
    Beiträge:
    131
    ist dein problem mit dem autorun bereits erledigt? ansonsten könnte ich dir (wenn du mir deine e-mail adresse gibst) ein programm zuschicken, dass die notwendigen eingriffe in der registry automatisch vornimmt. bei mir hats geholfen.
     
  3. ulrik

    ulrik Kbyte

    Registriert seit:
    15. Mai 2000
    Beiträge:
    332
    Hi! Läßt sich möglicherweise mit der Registry lösen.
    Unter HKCU>Software>Microsoft>Windows>Current Version>
    Policies>Explorer müßte rechts der Schlüssel stehen:
    "No Drive Type Autorun". Daneben muß der Wert stehen auf:
    95 00 00 00. Steht statt "95" jedoch "b5", ist der Autostart aller
    CD-Laufwerke deaktiviert, trotz "automatischer Benachrichtigung
    beim Wechsel".
    Mit Doppelklick auf den Schlüssel "No Drive Type Autorun" läßt
    sich der Wert umschreiben.
    MfG.
     
  4. denis15

    denis15 ROM

    Registriert seit:
    8. November 2006
    Beiträge:
    1
    Hi,
    ich habe das selbe Problem, habe schon so viele Foren durchgestöbert und alles gemacht, aber nichts hat geholfen.
    Könntest du mir dieses Programm mal schicken?
    apellt@aol.com

    Danke schonmal im vorraus

    mfg
    Denis15
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen