1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

KEIN BILD MIT ERAZOR II

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von WilliP., 24. September 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. WilliP.

    WilliP. Byte

    HALLO !
    Ich habe dir Grafikkarte Erazor II von Elsa in meinen Rechner eingebaut. Wenn ich unter Windows95 den Elsa-Treiber installiere, bleibt der Monitor nach dem Sartbild dunkel und schaltet in den Standby-Modus. Mit dem VGA-Treiber sowie unter Windows98 und Windows NT4.0 arbeitet die Karte einwandfrei.
    Willi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen