1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

kein Bild nicht mal BIOS

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von maddls, 1. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. maddls

    maddls ROM

    Registriert seit:
    1. November 2005
    Beiträge:
    1
    Hallo, hab folgendes Problem

    Neu zusammengebauter PC (MB ASRock 775Dual-880Pro, CPU Intel P4) und beim Einschalten gibt´s kein Bild, kein BIOS, nix. Der CPU-Lüfter läuft, alles andere ist passiv gekühlt, also keine weiteren Lüfter.
    Kann es vielleicht daran liegen, dass ich meinen Flachbildschirm falsch angeschlossen hab?
    Meine Grafikkarte (ASUS extreme AX300E-X) besitzt 3 Anschlüsse VGA, TV, DVI. Laut Beschreibung ist an VGA ein Monitor und an DVI ein Flachbildschirm anzuschliessen, allerdings kann ich meinen Flachbildschirm nur am VGA-Port anschliessen. Hilft hier ein Adapter? Oder liegt das Problem woanders?

    Grüsse Martin
     
  2. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.423
    das Problem liegt woanders ! ;)

    gibt das Board denn einen Beep-Code von sich ? falls nicht, kannst Du´s auch mal ohne RAM und ohne GraKa probieren !
     
  3. Necromanca

    Necromanca Megabyte

    Registriert seit:
    8. August 2000
    Beiträge:
    1.731
    Wenn Dein Monitor nur einen VGA-Anschluß hat, dann gehört er auch an diesen Anschluß der Grafikkarte. Systemprobleme dieser Art versucht man am besten einzugrenzen. Bau mal alles außer Grafikkarte CPU und RAM aus, bzw. zieh die Kabel ab, wenn das geht. Dann sollte zumindest der Anfang des bootens sichtbar werden. Ich kenne diese Grafikkarte nicht, ich nehme aber mal an, sie passt von den Kenndaten zu deinem Board. Um dort Fehler einzugrenzen, wäre es sinnvoll eine passende Grafikkarte von einem Freund zu borgen. Zur Not darf es gern irgendeine uralte PCI-Grafikkarte sein, damit hättest Du einen anderen Weg getestet. Wichtig ist es erst mal, zu erfahren ob der PC überhaupt bootet. Ein laufender CPU-Lüfter besagt lediglich, das da Strom ankommt. Ein weiterer Test wäre es, einen anderen Monitor anzuschließen, bzw. deinen Monitor an einen anderen PC zu hängen.

    Wenn Du Dich so wie oben beschrieben langsam vortastest wirst Du irgendwann die Fehlerquelle finden. Ich wünsch Dir viel Erfoilg dabei.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen