Kein Bild und Ton beim Capturen via Firewire

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von u-a-b-f, 29. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. u-a-b-f

    u-a-b-f ROM

    Registriert seit:
    12. Juli 2005
    Beiträge:
    4
    Mein System:
    Athlon 64 3200+
    Grafik Radeon 9600 SE
    1 GB DDR RAM
    Win XP SP2 (mit IEEE1394 Patch - KB885222)

    Ich habe mir die Panasonic NV-GS17 Mini DV Videokamera gekauft und möchte die aufgenommen Filme per Firewire (IEEE1394) auf meinen Computer überspielen.
    Beim Anschließen mittels Firewire-Kabel wurde die Kamera richtig erkannt und installiert (im Gerätemanager steht unter Bildbearbeitungsgeräte --Panasonic DV-Camcorder).

    Beim Einschalten der Kamera (im Wiedergabemodus) erscheint die Auto-Play Funktion "Video aufnehmen mit Microsoft Movie Maker". Dies war das erste Programm, mit ich das Capturen versuchte. Ich komme bis zum Videoaufnahme-Assistenten. Dort wähle ich DV-AVI als Ausgabeformat aus und mit Klick auf "Weiter" und nach Auswahl des "Gesamten-Bandes" beginnt der Camcorder schon automatisch mit dem Zurückspulen. Danach sollte es zur "Videoaufnahme" kommen. Doch leider bricht hier das Programm mit einem Fehler (Unbekannter Fehler) ab (jedesmal, egal welche Einstellungen).

    2. Programm: Intervideo WinDVD Creator 2

    Auch hier passiert ähnliches: Kaum wechsle ich im Hauptfenster auf den Punkt 1 - "Aufzeichnen", wird das Panasonic DV-Gerät zwar angezeigt und scheinbar versucht das Programm auch eine Verbindung herzustellen. Unmittelbar danach bricht das Programm mit einer Fehlermeldung ab.

    3. Programm: Nero Vision Express 2

    Ich kann den Camcorder auswählen und auch über die Schaltflächen des Programms zurückspulen und auch Wiedergabe funktioniert. Nur werden am PC weder Bild noch Ton abgespielt. Im Kamera Display wird der Film gleichzeitig abgespielt

    4. Programm: WinDV

    Damit funktioniert es überhaupt nicht - hängt sich immer auf.


    Habe inzwischen mit einem zweiten DV Kabel die selben Fehler. Am Kabel scheint es also nicht zu liegen.

    Kennt jemand das Problem und hat einen Lösungsansatz?

    danke
    andreas
     
  2. Soul2000

    Soul2000 Kbyte

    Registriert seit:
    25. Februar 2006
    Beiträge:
    236
    pinnacle zb.
     
  3. i-surf

    i-surf ROM

    Registriert seit:
    17. Dezember 2000
    Beiträge:
    1
    Habe die selben Probleme mit einer Sony-Camera und den folgenden Programmen:
    - movie maker
    - pinnacle
    Habe mir von Magix die Demoversion Video 2006 heruntergeladen
    (http://www.chip.de/downloads/c1_downloads_13006424.html).
    In der Demoversion funktioniert das überspielen einwandfrei (mit Bild, Ton und Ansteuerung der Videocamera über den Monitor)

    Die Dateien konnten anschließend ohne Probleme mit dem Movie Maker oder auch Pinnacle weiter verarbeitet werden.

    Gruß
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen