1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Kein Booten nach Prozessorwechsel

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von ml78, 5. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ml78

    ml78 Kbyte

    Hallo,
    mich rief gerade ein Bekannter an, der heute den Prozessor gewechselt hat (AMD 2200 --> AMD 2500, Barton).

    Nun bootet der PC nicht mehr.
    Meldung: Falsche Frequenz, Prozessor/Steckverbinder prüfen!
    (oder so ähnlich).

    Auch wenn er den alten Prozessor wieder einbaut, bootet der PC auch nicht mit derselben Fehlermeldung.

    mainboard: Asrock A7 oder 8 ?

    Ich habe versprochen, mich einmal darum zu kümmern.

    Ich vermute, dass das BIOS den 2500er nicht erkennt und ein Update braucht. Aber warum funktioniert der alte Prozessor nicht mehr? :confused:
    Vieleicht müsste man erst den Reset-Jumper benutzen.

    Oder habt Ihr bessere Ideen oder Vermutungen?

    Schon einmal DANKE!

    ml78
     
  2. UKW

    UKW Megabyte

    Führe ein BIOS-Reset nach Anleitung (Handbuch Mainboard) durch und lade die Default-Einstellungen.

    UKW
     
  3. der Absolute

    der Absolute Halbes Megabyte

    Ein BIOS Reset ist ne gute Idee. Alternativ kann er auch ein Update machen...
    Interessant wäre jedoch, die genaue Bezeichnung des Mainboards...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen