Kein Connecting mit WinMX

Dieses Thema im Forum "Audio" wurde erstellt von kati-eule, 11. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kati-eule

    kati-eule Byte

    Registriert seit:
    27. Mai 2001
    Beiträge:
    8
    Hallo,
    kann mir jemand helfen: ich nutze WinMX - hat auch bisher gut gefunzt. Nach Update auf Version 3.22 läuft hier aber nichts mehr damit. Habe ich irgendwas verpaßt? Die alte Version lief trotz Firewall bestens betr. der Verbindung und der Geschwindigkeit. Im Kazaa-Forum bin ich nicht fündig geworden. Hat jemand \'ne Idee dazu?

    Gruß
    kati-eule
     
  2. Froggie

    Froggie Kbyte

    Registriert seit:
    30. April 2002
    Beiträge:
    242
    s daran , daß die 3.2 beim Deinstallieren nicht vollständig entfernt wurde und die 3.22 danach nicht wirklich wollte. Erst als ich per Hand alles gelöscht habe und die 3.22 installiert habe, lief\'s plötzlich einwandfrei.
    Von daher , falls Du nicht hast , auf jeden Fall vorher komplett deinstallieren und erst dann die neue Version drauf.
    *wink
     
  3. mr.b.

    mr.b. Megabyte

    Registriert seit:
    18. April 2000
    Beiträge:
    2.463
    Möglicherweise musst du statt der primary connection die secondary nehmen, auch wenn du DSL hast. Oder du hast eine defekte Installdatei heruntergeladen. In diesem fall neu von einem anderen Server heunterladen.
    Weitere fehlerquellen: AOL, T-online-software, Netzwerk, KenDSL,
    Firewall von XP
    [Diese Nachricht wurde von mr.b. am 17.07.2002 | 01:14 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen