1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Kein Dateizugriff über Netzwerk

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von webjunkey, 5. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. webjunkey

    webjunkey Byte

    Registriert seit:
    22. September 2005
    Beiträge:
    12
    moin moin,

    also eines Vorweg, ich habe durch das Suchformular schon etliche Themen studiert, finde aber keine passende Lösung für mein Problem. Habe auch schon Netzwerke unter Win95 98 NT und 2000 konfiguriert und nie Probleme gehabt. Also eigentlichs schon etwas Netzwerkerfahrung, wenn man es so nennen kann.

    Situation :

    Vernetzung 2er XP Home Rechner mit Dateizugriff.

    Beide Rechner sind in der Netzwerkumgebung beider Rechner zu sehen und lassen sich auch gegenseitig anpingen. Demnach wäre die Netzwerkkonfiguration von Arbeitsgruppe, Name, IP's DNS, GAteways etc. schon mal eigentlich in Ordnung. Komme auch mit beiden Rechnern über einen Router jeweils in das Internet.

    Auf beiden Rechnern :

    - ist das Gastkonto aktiviert

    - je 1 Ordner auf beiden Rechnern ist freigegeben für den Netzwerkzugriff ( zeitweise auch schon mal mit Freigabe der ganzen Platte versucht )
    - Datei und Druckerfreigabe ist aktiviert
    - Firewall ist deaktiviert



    Fehlermeldung bei Zugriff unter der Netzwerkumgebung auf den jeweils anderen Rechner, egal von welcher Seite :

    Auf ... kann nicht zugegriffen werden. Sie haben evtl. nicht die notwendigen Berechtigungen um auf diese Netzwerkresource zuzugreifen. Wenden Sie sich an den Administrator des Servers, um herauszufinden, ob Sie über Berechtigungen verfügen..

    So, nun habe ich schon zig Anleitungen durch und finde einfach keine Lösung um auf den anderen Rechner zuzugreifen.

    Wer kann mir da einen Tip geben, da ich mich schon seit 2 Wochen mit diesem NErvtötenden Problem rumschlage.
     
  2. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
    Ich habe hier 3 Rechner mit XP Home im Netzwerk ohne das Gastkonto zu aktivieren und habe trotz Firewall keine Probleme auf die Dateien im Netzwerk zuzugreifen .Vielleicht solltest du es auch mal ohne das Gastkonto versuchen .
     
  3. webjunkey

    webjunkey Byte

    Registriert seit:
    22. September 2005
    Beiträge:
    12
    Habe ich auch schon versucht. Ebenfalls auch schonmal gleiche Konten eingerichtet. Kein Erfolg.
     
  4. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
    Hast du es auch mal mit festen IP´s versucht ohne DHCP ,so läuft es bei mir .
     
  5. webjunkey

    webjunkey Byte

    Registriert seit:
    22. September 2005
    Beiträge:
    12
    Irgendwie habe ich nun ne Lösung aus nem anderen Forum bekommen. Für alle mit dem gleichen Problem :

    In der Registry unter
    HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Control\ Lsa
    den Wert restrictanonymous auf 0 (Null) ändern
    und falls vorhanden den Wert restrictanonymoussam ebenfalls auf 0 (Null) setzen.


    Dann geht der Netzwerkzugriff wieder.

    Danke für Eure Tips.
     
  6. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Meinst Du das jetzt ernst?
    Allein in diesem Forum wurde dieses "Problem" schon zig mal gewälzt und durchgekaut.
    Lösung war immer:
    Anonymen Zugriff erlauben oder Netzwerkanmeldung mit vorhandenen Usern.
    @ghost60
    Was hat die statische IP-Konfiguration mit dem Zugriff auf smb-Ressourcen zu tun?
     
  7. webjunkey

    webjunkey Byte

    Registriert seit:
    22. September 2005
    Beiträge:
    12
    Ja ich meine es Ernst :confused:
    Irgendwie habe ich die richtige Lösung nie gefunden.

    Das was ich gefunden habe war immer :

    -------------
    Systemsteuerung --> Verwaltung --> Lokale Sicherheitsrichtlinie --> Lokale Richtlinien --> Sicherheitsoptionen

    Hier den Punkt "Netzwerkzugriff: Die Verwendung von 'Jeder'-Berehctigungen für anonyme Benutzer ermöglichen" auf Aktiviert stellen (Standardmässig Deaktiviert), das funktioniert es...
    --------------

    Nur hört es bei XP Home nach Verwaltung auf und die Punkte "Lokale Sicherheitsrichtlinien" und folgende gibt es da nicht . :(
     
  8. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
  9. sg69

    sg69 Halbes Megabyte

    Registriert seit:
    28. August 2003
    Beiträge:
    977
    SIS 900 Fast-Ethernet-Adapter Onboard ?

    Dann:

    Bios --> Default einstellungen laden --> Neustart

    Anschließend die BIOS Einstellungen zurücksetzen.

    Hängt mit fehlerhaften MAC-Adresse (ff:ff:ff etc) nach Treiberupdate unter SP2 zusammen.

    @AntiDepressiva:
    Nimm lieber Tabletten. Wozu gibt es dieses Forum ?
    Um FRAGEN zu stellen ! Nicht alles was hier im Forum steht ist für jedes Problem anwendbar ....
    Wenn es Dich stört: UND TSCHÜSS !!!
     
  10. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Um Fragen zu stellen, auf die man mit ein wenig Mühe KEINE Antwort bekommen hat.
    Nicht um Fragen zu stellen, die schon tausendfach beantwortet wurden.
    Ganz einfach.
    Wenn Du die Mißachtung der Netiquette unterstützt...
    Dann Tschüß...

    BTW.
    Ich habe eine SiS on Board.
    Und? Klappt trotzdem alles...
     
  11. webjunkey

    webjunkey Byte

    Registriert seit:
    22. September 2005
    Beiträge:
    12

    Oder vielleicht nicht richtig gesucht.

    Eigentlich finde ich das Forum hier richtig gut, aber wenn man so ein Drama aus einem Post macht, verleirt man hier als Newbie schnell wieder die Lust mitzumachen :(
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen