1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

kein Hochfahren mit Arctic Cooling

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von lv21, 6. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. lv21

    lv21 Byte

    Registriert seit:
    26. April 2005
    Beiträge:
    9
    Hallo,
    habe mir einen Athlon XP 3000+ gekauft. Dazu auch den arctic Cooling Copper Silent 2TC lüfter.
    wenn ich diesen aber aufsetze, stoppt das System beim hochfahren und sagt mir, das ein Fehler aufgetreten ist und es keinen CPU-Fan gibt. Schließe ich den alten wieder an, geht alles. ist das Problem bekannt?
    gruß
    silvio


    Board: ASUS A7N8X-VM/400
    CPU: AMD AtlonXP 3000+
    RAM: 2x 512MB DDR 400
    GraKa: NVidia GeForceFX5200
    HD: 80GB samsung
     
  2. Schlemil

    Schlemil Megabyte

    Registriert seit:
    9. April 2005
    Beiträge:
    1.313
    @lv21

    Dieser Kühler regelt selbststädig die CPU-Temp mittels temperaturabhängiger Drehzahl des Lüfters. Da die Temp beim Einschalten vom Rechner noch unter der Einschltschwelle vom Lüfter liegt, startet er nun auch noch nicht. Da aber im Bios die Lüfterüberwachung eingeschaltet ist und das Bios nicht weiss das der Lüfter zwar Installiert ist und nur noch nicht startet (siehe oben) gibt er eine Warnmeldung aus, oder wie in deinem Fall verhindert er den Systemstart, zum Schutz der CPU.
    Fazit:... Entweder anderen Kühler und Lüfterüberwachung an; oder Lüfterrüberwachung im Bios abschalten. Ich hab den gleichen Lüfter und bisher keine Probleme damit.
    Übrigens der CPU-Lüfter muss auch an dem für Ihn vorgesehenen Anschluss angesteckt werden (über den Ram-Slot's).
    Noch Fragen?

    Manfred
     
  3. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    der Lüfter taugt überhaupt nichts. Kann einen XP 1800+ kühlen, aber nicht mehr.
    Hol Dir was vernünftiges.
     
  4. Schlemil

    Schlemil Megabyte

    Registriert seit:
    9. April 2005
    Beiträge:
    1.313
    @ossilotta

    Meiner läuft seit 14 Monaten auch auf nem 3000+/400 ohne Probleme. Kannst ihm aber mal ein paar Alternativen geben.

    Manfred
     
  5. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    @Schlemil,

    dann hast Du scheinbar ein gutes Exemplar erwischt, weil die Teile ziemlich streuen.
    Unter der Rubrik Hardware, Kaufberatung - findet sich jede Menge zu neuen Kühlern.
    Ich persönlich ziehe CPU Kühler mit Poti Regelung vor. Da kann ich bei geringer Last ganz runterdrehen und bei Hoher Last entsprechend reagieren. 1300-4300 rpm.80mm
     
  6. Schlemil

    Schlemil Megabyte

    Registriert seit:
    9. April 2005
    Beiträge:
    1.313
    @ossilotta

    Naja gut, ich habe ein etwas größeres Chieftec Case und die Abluft der Graka wird auch gleich nach aussen befördert.

    @lv21

    Ich hab grad nochmal nachgeschaut, dein Problem wird sich auch mit einem Biosupdate nicht lösen lassen, zwar wird in der Version1002 ua der Alarm auf 1000U/min runtergesetzt,aber der 2TC-Lüfter steht ja beim Kaltstart. Also leibt dir nur ein anderer Kühler, oder du schaltest die Überwachung ab.

    Manfred
     
  7. lv21

    lv21 Byte

    Registriert seit:
    26. April 2005
    Beiträge:
    9
    Hallo Leute,
    ich habe so einen schon in meinem Erstrechner und bin sehr zufrieden, da dieser sehr leise ist. Daher auch die Anschaffung des neuen. Nicht, das ich mir jetzt Mist drauf bau, und mir der Prozessor durchbrennt. Aber ich denke schon, das ich ne gute WAhl getroffen hab.
    danke Euch beiden
    silvio
     
  8. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.987
    Hi!
    Die TC-Varianten sind trotzdem nix für so schnelle CPUs, da sie bauartbedingt die Temperatur kurz vorm Exitus halten.
    Meinen XP hält ein normaler Arcitc-Cooling Copper Silent aber auch @3700+ noch unter 60°C also sooo schlecht sind die Dinger nicht, wenn sie nicht durch eine Temperaturregelung gebremst werden.
    Gruß, MagicEye
     
  9. f_a_l_o

    f_a_l_o Byte

    Registriert seit:
    16. Februar 2005
    Beiträge:
    58
    Der Arctic-Cooling Copper Silent 2 sind zwar schön leise mit nur 18 dB aber Kühlen tuen sie nicht besonders.Habe auch noch so ein drauf auf mein AMD XP 2700+ und habe eine Temperatur von ca 50 Grad unter geringer Last
     
  10. lv21

    lv21 Byte

    Registriert seit:
    26. April 2005
    Beiträge:
    9
    Muss ich nun Angs haben, diesen zu installieren, oder nicht!?! will mein System nicht wieder gleich töten.
    silvio
     
  11. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
  12. f_a_l_o

    f_a_l_o Byte

    Registriert seit:
    16. Februar 2005
    Beiträge:
    58
    Warum ist dein Sytem so kalt.Habe genau das selbe Board wie du. Aber meine Temperaturen sind deutlich höher laut everesthome
     
  13. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    Hi,

    ich habe meine Gehäuse gut belüftet. 2 x 80er Lüfter vorne unten (laufen auf 7 Volt )
    die Luft ins Gehäuse blasen und auch gleichzeitig die Festplatten kühlen.Und einen 80er Lüfter hinten oben( Lüftersteuerung) der warme Luft aus dem Gehäuse zieht.
    Und meine MidiTower haben eine anständige Größe.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen