Kein Image mit Drive Image 2002 auf CD

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von wbohm, 30. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wbohm

    wbohm Byte

    Registriert seit:
    22. August 2002
    Beiträge:
    56
    Hallo,

    habe mit Drive Image 2002 Probleme ein Image der Systempartition C auf CD zu brennen. Nach 4 Prozent
    bricht Drive Image ab. Der Brenner ist neu. Drive Image erkennt den Brenner auch.Was läuft hier falsch. Die Hotline von Powerquest konnte auch nicht weiterhelfen (Haben Sie die neuesten Treiber etc..)
    XP kompatibel soll ja Drive Image 2002 sein.

    Bin für jeden Tipp dankbar.

    Wilfried
     
  2. leonce

    leonce ROM

    Registriert seit:
    11. März 2002
    Beiträge:
    7
    Geht mir mit Norton-Ghost genauso.Nach ca.200-300 gebrannten
    MB\'s bleibt die Imageserstellung einfach stehen, trotz aktuellem
    Plexwriter. Hab da schon sehr viel Zeit investiert....umsonst.
    Machs jetzt über eine zweite Festplatte und erstelle das Image dort. Von da wirds auf 2xCDRW gesichert(Mit Max Splitter). Der Nachteil, das nun gebrannte Image ist nicht bootfähig. Im Ernstfall halt ein wenig umständlich mit zurückkopieren usw. aber machbar...
    Gruß...U.
     
  3. wbohm

    wbohm Byte

    Registriert seit:
    22. August 2002
    Beiträge:
    56
    Mein Brenner wurde ja von Anfang an richtig von Drive Image erkannt und DI hat ja auch die Images von allen anderen Partitionen gebrannt.
    Ich habe jetzt mit CHKDSK die verlorenen Cluster beseitigt und jetzt brennt mir DI auch das Image meiner Systempartition. Es kam zwar noch eine Fehlermeldung (unter DOS von der Systemdiskette), dass die Systempartition nicht korrekt deaktiviert wurde (?), aber das Image wurde korrekt auf 5 CD-RW\'s gebrannt.
    Eine probeweise durchgeführte Rücksicherung ergab keine Probleme. Gottseidank!!!
     
  4. kruemelbaer

    kruemelbaer Halbes Megabyte

    Registriert seit:
    29. März 2001
    Beiträge:
    1.016
    ich habe das gleiche prob gehabt. mir sagte driveimage damals als fehlermeldung, das win noch dateien in gebrauch hat (bei laufendem win) und somit das image nicht vollständig kopiert werden würde. startet man driveimage von diskette ist diesem nicht so.

    UWE
    [Diese Nachricht wurde von kruemelbaer am 01.10.2002 | 13:59 geändert.]
     
  5. Wollecompi

    Wollecompi Megabyte

    Registriert seit:
    4. November 2000
    Beiträge:
    1.295
    Hallo
    da war kürzlich schon mal das gleiche Problem...da lag es an der Inkompatibilität das Brenner, lt. FAQ bei Powerquest muss der mindestens 8-fach brennen können und verschiedene Brenner akzeptiert DI nicht....der User der dieses Problem hatte, nahm dann einfach aus einem anderen Rechner das neuere Plextor-LW und seither ohne Probleme direkt aus DI auf CD-RW.
    Gruß
    Wolfgang
     
  6. wbohm

    wbohm Byte

    Registriert seit:
    22. August 2002
    Beiträge:
    56
    hallo Uwe,

    danke für den Hinweis. Also ich habe das Image mit WinOnCD 5 auf 5 CD-RW gebrannt. Werde dann mal probieren, ob Drive Image diese CD-RW\'s korrekt ausliest.

    Aber warum sichert das Programm keine NTFS Systempartition, wo es doch voll XP-kompatibel sein soll?

    Wilfried
     
  7. kruemelbaer

    kruemelbaer Halbes Megabyte

    Registriert seit:
    29. März 2001
    Beiträge:
    1.016
    das brauchst du auch nicht, driveimage legt die sicherung so an, das man sie mit normalem brennproggi brennen kann.

    kommt es zum crash, startest du driveimage von der erstellten startdisk (von driveimage) und kannst dann direkt die cd-images auf platte zurückbringen. iss der vorgang erledigt, ist nach neustart dein sytem wieder vorhanden, so als ob nichts gewesen wäre.

    UWE
     
  8. wbohm

    wbohm Byte

    Registriert seit:
    22. August 2002
    Beiträge:
    56
    Das Problem scheint die NTFS Systempartition zu sein. Drive Image 2002 erstellt mir zwar ein Image der Systempartition auf einer anderen Partition, kann aber anscheinend die C-Part. nicht
    direkt brennen. Meine anderen Partitionen sind ebenfalls NTFS und die werden anstandslos auf CD gebrannt. Ist die Systempartition unter XP im FAT-32 Format, wird diese ebenfalls gebrannt. (Aber
    wer hat schon unter XP eine FAT 32 Systempart.)

    Weiss jemand Rat, wie man Drive Image doch noch dazu bewegen kann, die NTFS Syst.Part. zu brennen?

    (Das Image mit einem Brennprg. auf CD zu brennen, habe ich schon gemacht. Aber es ist ja nicht der Sinn der Sache, später bei einer evtl. Rücksicherung erst XP zu installieren und dann mit der
    Rücksicherung zu beginnen)
     
  9. kruemelbaer

    kruemelbaer Halbes Megabyte

    Registriert seit:
    29. März 2001
    Beiträge:
    1.016
    erstell doch erst die images mit drive-image, und brenn sie dann mit nem normalen brennproogi auf cd. die möglichkeit bietet drive-image auch

    UWE
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen