Kein Login bei WinXP

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von SteffenSchmidt, 20. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SteffenSchmidt

    SteffenSchmidt Byte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    38
    Hi

    habe WindowsXP Professional auf meinem Rechner installiert. Lief alles ohne Probleme ab. Jetzt habe ich (nur) einen Benutzer angelegt und dann die Installations- und Einrichtungsroutine nach Vorschrift beendet.
    Jetzt komme ich immer zum Login-Bildschirm, auf dem man sich den jeweiligen Nutzer aussuchen kann. Da ich alleine bin, steht auch nur mein Name da. Wenn ich diesen anklicke, werde ich aufgefordert, ein Passwort einzugeben. Habe aber nie eins festgelegt. Wenn ich einfach auf weiter klicke, sagt er mir, dass ich keine Berechtigung an diesem Dienst habe und werde wieder zurück gebracht. Selbst wenn ich irgendwas eingebe, kommt die gleiche Fehlermeldung.
    Was kann ich dagegen tun? Komme ja so nicht mehr an meine Daten

    Tschüssi, danke für eure Hilfe und ein schönes Weihnachtsfest
    Steffen
     
  2. Virus-XP

    Virus-XP ROM

    Registriert seit:
    28. Dezember 2002
    Beiträge:
    1
    Hi,
    Neuen Administartor Anlegen?
    Ich glaub nich das man den schon existierenden Administartoracound überschreiben kann!

    Um Sich als Administrator anzumelden muss man "Strg + Alt + Entf" Drücken und dann als Bnutzername Administrator eingeben.
    Denn der Administrator wirt standartmäsig nicht angezeigt.
     
  3. SteffenSchmidt

    SteffenSchmidt Byte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    38
    Er zeigt ja beide Partitionen an. Nur wenn ich eine auswähle, dann fragt er mich, ob er die gesamte Größe partitionieren soll? Ist schon ein bisschen komisch. Versuche es mal mit einer Startdiskette.
    Danke dir
     
  4. equinox464

    equinox464 Byte

    Registriert seit:
    30. Juni 2002
    Beiträge:
    93
    wahrscheinlich die gesammte Festplatte!

    Wieso zeigt er nicht die Partition an?

    kannst du irgendwie eine Startdiskette auftreiben ?

    Versuch mal von der aus zu starten und wenn die Partition angezeigt wird, kannste mit Format c: formatieren.

    Hat XP bei deiner ersten Installation die Partition angezeigt ?
     
  5. SteffenSchmidt

    SteffenSchmidt Byte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    38
    Habe mal eine Frage zu:
    "Starte von CD und befolge die Anweisungen.
    Du wirst gefragt ob du das Laufwerk auf dem XP installiert
    werden soll formatieren willst."

    Da zeigte er mir die gesamte Festplatte an. Ich weiß nicht, ob er da alles formatieren möchte, da er auch die Größe der gesamten Festplatte angegeben hat und nicht die der Partition C:
    Was würde er denn da formatieren?
     
  6. equinox464

    equinox464 Byte

    Registriert seit:
    30. Juni 2002
    Beiträge:
    93
    Starte von CD und befolge die Anweisungen.
    Du wirst gefragt ob du das Laufwerk auf dem XP installiert werden soll formatieren willst.

    Ich meinte vorher aber nicht die Reparaturkonsole, sondern den Abgesicherten Modus, indem du dich mit deinem Administratorkennwort einloggen kannnst.

    Diesen Modus kannst du, wenn du beim Booten die F8-Taste drückst auswählen.
     
  7. SteffenSchmidt

    SteffenSchmidt Byte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    38
    OK. Das probier ich mal.

    Bei einer Neuinstallation würde ich vorher gerne die gesamten Daten wieder löschen (also format c:) damit keine Rückstände oder doppelten Sachen vorkommen. Wie kann ich das am schnellsten, da ich ja im Reparatur-Modus nicht "format c:" machen kann.
     
  8. equinox464

    equinox464 Byte

    Registriert seit:
    30. Juni 2002
    Beiträge:
    93
    Bei der Installation von XP wird dein Benutzerkonto angelegt und das des Administrators. Ich schlage vor, du startest im abgesicherten Modus und stellst auf schnelle Benutzerumschaltung um. Dann sollte XP ohne Benutzerkontoabfrage starten. Ansonsten probier es mit einer Neuinstallation.
     
  9. SteffenSchmidt

    SteffenSchmidt Byte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    38
    Folgender Zustand: 1 Festplatte, 2 Partitionen.
    Habe auf der zweiten Partition meine ganzen Daten gesichert. Habe C: formatiert und wollte Windows installieren. Hat alles ohne Probleme geklappt. Jetzt habe ich nur einen Benutzer eingestellt und die Installation ordnungsgemäß zu Ende gebracht. Nach dem Start kam der Begrüßungsbildschirm mit meinem Namen (nur 1 Benutzer). Jetzt muss ich ein Passwort eingeben um mich anzumelden. Aber von Windows habe ich so noch nix gesehen.
     
  10. equinox464

    equinox464 Byte

    Registriert seit:
    30. Juni 2002
    Beiträge:
    93
    soll das heissen, daß du XP nach der installation nicht starten konntest?
    Wenn ja welche Daten meinst du, an die du nicht rankommst?
    Während der Installation kannst du die oder den Benutzer angeben, wenn du nur einen angegeben hast sollte eigentlich keine Auswahl beim hochfahren zur Verfügung stehen.
     
  11. SteffenSchmidt

    SteffenSchmidt Byte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    38
    Ganz sicher, da bei der Installation man nur Benutzernamen eingeben kann und keine Passwörter. Außerdem habe ich es auch schon mit meinem Benutzernamen probiert.

    Außerdem habe ich keinen zweiten Benutzer hinzugefügt, sondern jediglich bei der Installation einen ersten angelegt.
    [Diese Nachricht wurde von SteffenSchmidt am 20.12.2002 | 13:25 geändert.]
     
  12. equinox464

    equinox464 Byte

    Registriert seit:
    30. Juni 2002
    Beiträge:
    93
    Hi,

    wenn du kein Passwort beim Einrichten des zweiten Benutzers angelegt hast, dann sollte es reichen wenn du die Eingabe Taste betätigst um Windows zu starten. Ansonsten existiert ein Passwort. Bist du sicher, daß du nicht den Benutzernamen in die Passwortzeile eingegeben hast?

     
  13. SteffenSchmidt

    SteffenSchmidt Byte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    38
    Ich habe im Augenblick keine Ahnung, wo ich den Admin anlegen soll.
    Wenn ich von Win-CD boote komme ich ja zur Installationsroutine. Dort werde ich ja gefragt, ob ich installieren, reparieren oder beenden möchte. Wo muss ich denn am Ende hin?
     
  14. Hatz20

    Hatz20 Kbyte

    Registriert seit:
    21. Mai 2001
    Beiträge:
    312
    Boote mal und such weiter, kannst nix kaputtmachen.
    Hab es leider nicht im Kopf.
     
  15. SteffenSchmidt

    SteffenSchmidt Byte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    38
    Und wie lege ich einen neuen Administrator an? Habe davon leider keine Ahnung. Kannst du mir das mal kurz erläutern.

    Danke dir
     
  16. Hatz20

    Hatz20 Kbyte

    Registriert seit:
    21. Mai 2001
    Beiträge:
    312
    Boote mit der XP-CD und leg dort einen neuen Administrator an. Dann solltest du Zugriff haben.
    Achso dann kannst du das Passwort des Users löschen.
    [Diese Nachricht wurde von Hatz20 am 20.12.2002 | 10:07 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen