1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Kein MIDI Signal

Dieses Thema im Forum "Audio" wurde erstellt von orlando909, 23. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hallo,
    ich hab einen neuen PC mit onboard sound AD 97
    und WIN 2000 pro als OS.
    ich hab im BIOS den joyport enabled aber
    es kommt kein midi signal an
    und in den systemeinstellungen gibts auch nix mit midi port einstellen???

    wollte auch ein media treiber update installieren was allerdings nicht ging.

    hab ihr eine ahnung was da abhilfe schafft.

    ich hab noch ne terratec 512i hier rumfliegen
    die sollte ich dann wohl mal ausprobieren.

    aber ich frag mich warum das mit dem onboard sound nicht funktioniert

    besten dank i.V. frankie
     
  2. mroszewski

    mroszewski Viertel Gigabyte

    welcher Hersteller hat den Soundchip gebaut

    probier mal win98 oder ME zu installieren, dort müßte es funzen, windows NT ist auch heute noch bei einigen Soundchipherstellern ein Problem.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen