1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Kein netzwerk mit 98 und XP

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von jual11, 20. November 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. jual11

    jual11 Byte

    Registriert seit:
    20. November 2004
    Beiträge:
    38
    Hallo Leute,

    ich habe folgendes Problem, bei dem ich mir die Zähne ausbeisse:

    Ich habe einen Router (SE515dsl). An diesem Router hängt ein PC mit Win XP Home (SP2) und einer mit Win98. Ich nutze den Router nicht über WLAN sondern über Ethernetkarten und Kabel. Ich habe den Router gemäß den Herstellerangaben eingerichtet, ebenso das Netzwerk. Ich haben mit beiden Rechnern auch problemlos Internetzugang. Nur ich kann kein internes Heimnetzwerk einrichten. Ich sehe auf den Rechnern, den jeweils anderen PC nicht. Wenn ich auf meinem XP-Rechner unter "Netzwerkumgebung" auf "Arbeitsgruppencomputer anzeigen" gehe, erhalte ich folgende Fehlermeldung:

    "Auf Heimnetzwerk kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. Wenden Sie sich an den Administrator....."

    Ich bin aber der Admin auf dem System.
    Auf dem WIN98-Rechner sehe ich die Arbeitsgruppe, und innerhalb derer wiederum nur den WIN98-PC.
    Das "GAST-KONTO" auf dem XP-Rechner ist aktiviert. Ich habe auch das Prob, dass ich die beiden Rechner gegenseitig nicht pingen kann.

    Die neueste Firmware für den Router habe ich gestern eingespielt.

    Kann mir jemand einen Tip geben, ohne grosses Fachchinesisch, damit ich das Problem bald beheben kann. Ich wäre Euch verdammt dankbar.

    Viele Grüße
    J.
     
  2. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    Was macht deine XP-Firewall?
     
  3. Doc-Brown-No.1

    Doc-Brown-No.1 Byte

    Registriert seit:
    4. September 2004
    Beiträge:
    104
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Den Hinweis von Plinius muss man zuerst überprüfen. Das Heimnetzwerk muss in der Firewall freigeschaltet werden :

    Start -> Einstellungen -> Systemsteuerung -> Windows-Firewall -> Ausnahmen -> Datei-und Druckerfreigabe aktivieren.
     
  5. jual11

    jual11 Byte

    Registriert seit:
    20. November 2004
    Beiträge:
    38
    Danke erstmal für die schnellen Postings.

    ...die ist deaktiviert. Ich benutze eine Outpost-Firewall 1.0.


    hab ich trotzdem überprüft, ist aber aktiviert.

    Gruß
    J.
     
  6. Andrasta

    Andrasta Byte

    Registriert seit:
    3. Juli 2004
    Beiträge:
    15
    Es gibt noch ein Tipp den ich dir geben kann:

    und zwar muss bei XP das Gastkonto aktiviert werden, das ist nämlich standardmässig deaktiviert.
    Und aus sicherheitsgründen könntest du dann auch noch ein eigenes Benutzerkonto für den gleichen Benutzer mit dem du dich auf der 98er Kiste einloggst einrichten ( mit gleichem Kennwort)

    mfg
     
  7. Plinius

    Plinius Viertel Gigabyte

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    2.811
    @Andrasta

    Ich weiß, dass das jetzt großkotzig ist, bei Hilfestellung sollte jedoch der Text des Hilfesuchenden unbedingt genau gelesen werden. Sonst wird meistens etwas verschlimmbessert.

    jual 11 schrieb unter anderem

    salve
     
  8. Andrasta

    Andrasta Byte

    Registriert seit:
    3. Juli 2004
    Beiträge:
    15
    ups..... ich sollte meine lesebrille benutzen :D
     
  9. jual11

    jual11 Byte

    Registriert seit:
    20. November 2004
    Beiträge:
    38
    Meine Bemühungen sind mittlerweile so weit fortgeschritten, dass ich bei beiden Rechnern die Firewall (auf XP Outpost 1.0 und auf dem 98er Oupost Pro 2.1) deaktiviert habe.
    Dadurch kann ich die Rechner gegenseitig pingen.
    Auf meinem XP-Rechner kann ich jetzt auch die Arbeitsgruppe einsehen, jedoch sehe ich die beiden Rechner darin nicht. Im 98er unter der Netzwerkumgebung->Arbeitsgruppe sehe ich weiterhin nur den 98er :aua:

    Achja, falls jemand fragt: Beide Rechner habe ich der gleichen Arbeitsgruppe zugewiesen.

    Ich bin mir nicht sicher, ob es so eine gute Idee war die Firewalls zu deaktivieren?? Reicht die, die im Router vorhanden ist aus?

    Gruß
    J.
     
  10. jual11

    jual11 Byte

    Registriert seit:
    20. November 2004
    Beiträge:
    38
    Hat sich auf einmal in Luft aufgelöst. Ich hab jetzt mein Netzwerk. Funzt jetzt komischerweise alles ohne Probleme :jump:

    Nur ein Problem bleibt noch:
    Bis jetzt konnte ich noch keine Würmer oder Viren kriechen hören :cool:
    ...aber ich bin mir trotzdem nicht sicher ob das so gut war.

    Gruß
    J.
     
  11. juelobe

    juelobe Kbyte

    Registriert seit:
    19. Oktober 2004
    Beiträge:
    249
    Generell hängt der Erfolg einer Firewall von deren Konfiguration ab. Man geht im allgemeinen davon aus, dass eine Hardwarefirewall, wie sie Dein Router besitzt, besser als eine Desktopfirewall ist. Aber wie gesagt, es ist immer eine Sache der Einstellungen. Wenn Du die beiden Firewalls abgeschaltet hast, und nur noch die des Routers läuft, hab ich eine Link für Dich, bei dem Du Dein System mal testen lassen kannst. Natürlich kostenlos.

    http://www.security-check.ch

    Kannst ja das Ergebnis mal posten.

    Viel Glück,
    juelobe
     
  12. jual11

    jual11 Byte

    Registriert seit:
    20. November 2004
    Beiträge:
    38
    Ein perfekter Tag.

    Hat alles geklappt. Mein System ist dicht.

    Danke :bet: @juelobe für den Tipp

    Gruß
    J.
     
  13. nollipap

    nollipap ROM

    Registriert seit:
    13. November 2004
    Beiträge:
    5
    Hallo Zusammen, schön das Dein Netzwerk funktioniert. Ich bin aber auch mit einem ähnlichen Problem am verzweifeln.

    Win98 und Win XP initial Home edition verstanden sich ganz gut und irgendwan wollte mein XP Rechner einfach nicht gelesen werden. Heißt also beide REchner erkennen sich der XP kann auf Win 98 alles machen, der Win98 Rechner findt den XP Rechner und beim Doppelklick heißt es keine Berechtigung auf Ressource.

    Also Gast ist aktiviert, Firewall und Virenschutz ist versuchsweise ebenfalls deaktiviert. Habe nun schon auf XP Professionell gewechselt und finde bei PC-Verwaltung auch meine Sitzung fein angemeldet. Wenn ich jedoch in der Freigabe (nicht einfache) den Benutzer (also Win98-Sitzung) freigeben möchte, habe ich keinen PFad für den Win98 PC. und die völlige Freigabe eines Laufwerkes ergab auch nichts.

    Wo kann ich nur den XP Rechner so abgedichtet haben???

    Übrigens auch mit einem XP prof System konnte ich auf meinen Rechner nicht zugreifen, die Arbeitsgruppe zeigt ihn als Rechner mit Namen und Eigenschaften auf dem Win 98 Rechner auch korrekt an.

    Bin dankbar für jeden Tipp :aua:
     
  14. pcschröder76

    pcschröder76 Megabyte

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    1.026
    Leg mal auf deinem Win98-Rechner einen Benutzer an, der auch auf dem XP-Rechner existiert.


    mfg

    Michael
     
  15. nollipap

    nollipap ROM

    Registriert seit:
    13. November 2004
    Beiträge:
    5
    Habe ich schon gemacht, auch mit Passwort gesichert und angemeldet.

    Hat jemand noch irgendein, alles freigeben ??? :bet:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen