1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

kein os wird mehr installiert/hdd wird net gefunden

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von necromonium, 22. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. necromonium

    necromonium ROM

    Registriert seit:
    14. August 2002
    Beiträge:
    5
    alles fing damit an, dass der pc windows 98 nicht mehr bootete.

    irgendwas stimmte mit der systemregistrierung nicht mehr. er konnte den pc nur noch neustarten.
    daraufhin wollten wir win 98 überinstallieren. es fing dann an, dass diese systemregistrierung repariert wurde. danach ging aber gar nichts mehr.
    dann haben wir die festplatte (nicht partitioniert) formatiert und versucht win 98 neu zu installieren. ging nicht. ebensowenig ging windows me und win xp.
    entweder es wurden dateien nicht gefunden oder es gab andere fehlermeldungen.
    eine aus der me- installation ist:
    w9xsetup caused a general protection fault in module KRNL386.exe at 0001:372c

    weiss jemand rat? kann eventuell ein virus dafür verantwortlich sein? wenn ja, wie kann ich den ohne betriebssystem entfernen?

    das war gestern abend. seid heute morgen wird die festplatte nicht mehr erkannt.
     
  2. necromonium

    necromonium ROM

    Registriert seit:
    14. August 2002
    Beiträge:
    5
    ich habe mal andere sachen ausgetauscht:

    alle ide kabel sind alle in ordnung
    cd-rom laufwerk ist in ordnung
    ram in in ordnung
    festplatte ist in ordnung
    cds sind alle lesbar

    trotzdem kommen noch die fehlermeldungen während des setups.

    woran kann das jetzt noch liegen?



    mfg
     
  3. necromonium

    necromonium ROM

    Registriert seit:
    14. August 2002
    Beiträge:
    5
    also ich habe die festplatte in einem anderen pc als slave angeschlossne und formatiert.
    wird jetzt auch wieder im bios erkannt.

    ram funktioniert, der ram-test wird erfolgreich durchgeführt.
    prozzi wird erkannt, mainboard sollte folglich auch in ordnung sein.

    trotzdem kann ich immernich keine betriebssysteme installieren, es kommen die selben fehlermeldungen wie zuvor.

    mfg
     
  4. necromonium

    necromonium ROM

    Registriert seit:
    14. August 2002
    Beiträge:
    5
    jo, im bios wird sie nicht erkannt.

    dann werd ich mal die komponenten austauschen.#

    ich meld mich wenn ich neues weiss

    mfg
     
  5. Rattiberta

    Rattiberta Halbes Gigabyte

    Registriert seit:
    22. März 2003
    Beiträge:
    5.526
    Hallo necromonium,

    meinst Du damit, dass das BIOS die Platte nicht mehr erkennt? Auch wenn Du auf den Punkt "hdd detect" (oder wie immer der in Deinem BIOS lauten mag..) gehst?
    Wenn das der Fall ist, ist mit großer Wahrscheinlichkeit Deine Festplatte defekt.
    Oft kündigt sich dieser Tod durch verschiedenste Fehlermeldungen (diese oder jene Datei kann nicht gefunden werden, Datei XXX ist defekt,...), Fehlermeldungen beim Schreibzugriff oder Abstürze des Systems an.

    Ist die Garantie schon abgelaufen?

    MfG Rattiberta
     
  6. Donmato

    Donmato Megabyte

    Registriert seit:
    23. September 2002
    Beiträge:
    1.877
    hast du denn schon mal anderen ram getestet?
     
  7. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Tippe mal auf eine defekte Raubkopie upps, meinte Windows CD oder ein defektes CD ROM
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen