kein Quelltext im IE

Dieses Thema im Forum "Browser" wurde erstellt von daddykuhl, 21. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. daddykuhl

    daddykuhl Byte

    Registriert seit:
    26. Februar 2001
    Beiträge:
    100
    Hallo,
    habe folgendes Problem mit meinem IE 6.0 unter XP:
    Wenn ich auf "Ansicht" -> "Quelltext" klicke oder rechte Maustaste "Quelltext anzeigen" öffnet sich immer ein Explorer-Fenster und zeigt mir den Inhalt meines Desktop an. Das passiert auch bei Seiten, wo das Anzeigen des Quelltextes ausdrücklich erwünscht ist. Ich habe keine Ahnung, wodurch dieser Fehler verursacht wurde, denn es hat ja mal funktioniert. Wer kann helfen? Danke.
     
  2. Zeus

    Zeus Halbes Megabyte

    Registriert seit:
    19. Dezember 2000
    Beiträge:
    568
    Ich bin der Ansicht, daß viele Probleme im Umgang mit IE 6 wegfallen, wenn man schlichtweg die temporären Internet-Dateien ("Extras -> Internetoptionen -> temp. Internet-Dateien -> Dateien löschen"), die der Browser im Laufe der Zeit gehortet hat, löscht.

    Bei mir wurde der Quelltext nicht mehr angezeigt, und auch Bilder konnte ich nur noch als BMP-Datei speichern. Nach dem Löschen der Dateien funktionierte wieder alles, als sei nie etwas gewesen.

    Daher versucht immer erst obengenannten Tip, ehe ihr wild an der Registry o. ä. herumspielt.
     
  3. daddykuhl

    daddykuhl Byte

    Registriert seit:
    26. Februar 2001
    Beiträge:
    100
    Danke für die Antwort! Da war jemand 9 min schneller aber die Seite, die du mir empfohlen hast, ist sehr gut. Vielleicht hab ich ja wieder mal ein Problem, soll beim IE ja hin und wieder vorkommen ;-)
     
  4. daddykuhl

    daddykuhl Byte

    Registriert seit:
    26. Februar 2001
    Beiträge:
    100
    Danke!!! Jetzt funktioniert es wieder. Weiß der Geier (oder auch nicht) wie der Eintrag verschwunden ist :-)
     
  5. Waidlerbua

    Waidlerbua Kbyte

    Registriert seit:
    29. November 2001
    Beiträge:
    331
    Hallo daddykuhl,
    warst du schon mal auf der Seite
    http://www.misitio.ch ?
    Vielleicht wirst du dort fündig;
    bzw. schau mal hier:
    http://www.misitio.ch/ie/ie6/ie6probleme.html#3945
    Gruß Xaver
     
  6. Michaell

    Michaell Kbyte

    Registriert seit:
    5. Oktober 2001
    Beiträge:
    222
    Starte Regedit und suche View Source
    Editor und trage auf der rechten Seite
    da dort bestimmt nichts steht, Notepad
    ein.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen