Kein Restart möglich

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Big_Berny, 7. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Big_Berny

    Big_Berny Kbyte

    Registriert seit:
    1. März 2001
    Beiträge:
    213
    Hallo zusammen im neuen Forum,
    ich hab folgendes Problem:
    Mein neuer PC mit K7N2-Mainboard von MSI kann nicht neustarten. Herunterfahren geht problemlos, aufstarten auch, aber wenn ich "Neustarten" auswähle, dann bleibt er beim Aufstarten bei der Benutzerauswahl hängen. Das neuste BIOS und die neusten Treiber sind drauf.

    Kann jemand helfen?
    Big_Berny
     
  2. Big_Berny

    Big_Berny Kbyte

    Registriert seit:
    1. März 2001
    Beiträge:
    213
    Vielen Dank! Hat sich erledigt.
    Die Maus- und Tastaturstecker waren vertauscht. Seltsam, dass es überhaupt ging.

    Danke trotzdem
    Big_Berny
     
  3. StuffMasterz

    StuffMasterz Kbyte

    Registriert seit:
    9. Juli 2002
    Beiträge:
    302
    Übrigens kannste auch versuchen im Ereignismanager doppelt auf den Fehler klicken und dann sollte dort auch nen link zu Microsoft-Eventseite sein. Der Überträgt dann deinen Fehler dorthin und du solltest die Lösung sehen. Kopiere mal dann den Text von Microsoft hierher
     
  4. StuffMasterz

    StuffMasterz Kbyte

    Registriert seit:
    9. Juli 2002
    Beiträge:
    302
    Hmm ist natürlich komisch.

    Also ich vermute, dass es irgendein Problem mit dem Bios gibt, da Windows XP so einen Fehler normalerweise nicht verursacht

    Hier mal mögliche Lösung die vieleicht zufällig weiterhelfen

    Windows XP Service Pack 1 installieren

    Dann diesen Patch installieren: http://320019421964.bei.t-online.de/Q815411_WXP_SP2_x86_DEU.exe

    Es könnte auch sein, dass Probleme mit deinen OnBoard-Geäraten bestehen. Wenn ich mich nicht irre sind ja LAN und Sound OnBoard?

    und unter www.msi-computer.de nochmal nach nem neuen Bios gucken.
     
  5. Big_Berny

    Big_Berny Kbyte

    Registriert seit:
    1. März 2001
    Beiträge:
    213
    Hier die genauen Meldungen:
    -Wiederholungsrate und Verzögerung der Tastatur konnten nicht eingestellt werden.
    -Anzeigelichter der Tastatur konnten nicht eingestellt werden.
    -Auf ein Zurücksetzen der Maus sendete das Gerät eine falsche Antwort.

    Big_Berny
     
  6. StuffMasterz

    StuffMasterz Kbyte

    Registriert seit:
    9. Juli 2002
    Beiträge:
    302
    Sorry, aber kannst du mal bitte die genauen Wortlaute posten, damit ich besser nach einer Lösung suchen kann

    Thx
     
  7. Big_Berny

    Big_Berny Kbyte

    Registriert seit:
    1. März 2001
    Beiträge:
    213
    Im Ereignismanager zeigt er folgendes an:
    -Wiederholrate und Verzögerung der Tastatur können nicht eingestellt werden
    -Auf das Zurücksetzen der Maus sendet diese eine falsche Antwort
    -Lämpchen der Tastatur können nicht aktiviert werden.

    Der genaue Wortlaut ist ein bisschen anders, aber das sind die Ereignisse mit einem "!".
     
  8. Big_Berny

    Big_Berny Kbyte

    Registriert seit:
    1. März 2001
    Beiträge:
    213
    Es erscheinen keine Fehlermeldungen, einfach bei der Benutzerauswahl, also beim Login, bleibt er hängen. Maus und Tastatur (beide PS/2) reagieren nicht.
    Das mit der ereignisanzeige werde ich noch prüfen.
     
  9. StuffMasterz

    StuffMasterz Kbyte

    Registriert seit:
    9. Juli 2002
    Beiträge:
    302
    Genauere Beschreibung des "Hängenbleibens", mögliche Fehlermeldungen

    Dann mal unter Systemsteuerung>Verwaltung>Ereignisanzeige dort mal prüfen, ob Fehler eingetragen sind
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen