1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Kein SMART bei Raid 0?

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Tueftli, 6. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tueftli

    Tueftli Kbyte

    Hi!
    Hab ein RAID-0- System in meinem Computer, angeschlossen an einen
    PROMISE-Fasttrak-Controller, onboard auf einem Gigabyte-Mainboard
    (GA-7VAXP).
    Zwar kann man im BIOS die SMART-Funktion aktivieren,
    aber anscheinend nützt das nix, weil Diagnoseprogramme
    (z.B Norton Utilities) SMART nicht erkennen.

    Was ist hier los?

    MfG Flo
     
  2. LF-X

    LF-X ROM

    Hallo,

    die Vermutung, dass die Promise-Controller den RAID-Verbung als SCSI-Laufwerk einbinden ist richtig. SMART ist allerdings ein IDE-Feature.

    Alle Fasttrak-Controller haben aber ein Tool, mit dem man den SMART-Status der Platten einzeln auslesen kann.
     
  3. barbarossi

    barbarossi Megabyte

    Hallo !

    Ich habe noch keinen IDE-Raid-Controller gesehen (weder als Steckkarte noch Onboard) , der Smart-Signale auswertet . Mein Promise TX4 machts auch nicht . Es funktioniert nur an den Standart IDE-Schnittstellen . Auch das Auslesen der Temperaturen (ist glaube ich ein Smart-Feature(?)) funktioniert NUR am "normalen" Port auf dem Mobo .

    MfG Florian
     
  4. kazhar

    kazhar Viertel Gigabyte

    Ich habe das selbe MoBo, auch ein Raid-0-Array und auch kein SMART...

    Ich gehe davon aus, daß das Bios den Raid-Verbund als eine Art SCSI-Platte abbildet. Da aber SCSI-Platten meines Wissens keine SMART-Funktion haben, können die Testprogramme natürlich auch nicht darauf zugreifen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen