Kein Sound bei TmpgEnc

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von mikestarhd, 28. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mikestarhd

    mikestarhd Byte

    Registriert seit:
    19. August 2002
    Beiträge:
    51
    Hallo,

    ich hab Probs beim Encodieren von AVI(Divx) nach MPEG1 Layer2 VCD. Und zwar, das AVI-File ist okay, wenn ich dann aber in MPEG umwandle, ist das MPEG-File mehr als doppelt so lange wie das original, aber es ist kein Ton vorhanden.

    Hat jemand nen Tip ?
    Danke
    Mike
     
  2. Brutus123

    Brutus123 Byte

    Registriert seit:
    27. März 2002
    Beiträge:
    91
    Das Problem besteht darin das Tmpge das audioformat nicht verarbeiten kann. Die Idee mit Wave hatte ich aufgegriffen und auch damit gearbeitet dabei hatte ich aber öffter probleme mit der Synchronisation des 2. mpg-Files wo ich beim nachbearbeiten immer wieder Zeit liegen ließ. Bei Tests habe ich jetzt folgende möglichkeit gefunden:

    VirtualDub 1.4.9(deutsch)

    -Datei: öffne video Datei
    -Video: Keine Bearbeitung des Video Streams
    -Audio: Komplettes Neuencoden
    -Datei: als Avi speichern

    dauert bei normaler Filmlänge etwa 10 min
    danach problemlos mit Tmpge zu bearbeiten

    MfG Thomas
     
  3. SpliffDoc

    SpliffDoc Halbes Megabyte

    Registriert seit:
    16. Februar 2002
    Beiträge:
    997
    tach denn

    probier doch mal mit virtual dub (file->open videofile,file->save wav) den ton als wav abzuspeichern und nacher beim umwandeln mit tsunami (tmpgenc) anstatt dem divx ton die eben erstellte wav datei zu nehmen.dann sollts eigentlich klappen.

    gruss spliffdoc
     
  4. Panzer

    Panzer Kbyte

    Registriert seit:
    19. Februar 2002
    Beiträge:
    148
    womit wandelst du denn um?
    ich mach das immer so,das wenn das avi file fertig ist wird es mit nandub geschnitten(für 2 cd}s) und dann mit nero als vcd gebrannt.
    wobei nero dann umwandelt.dauert zwar über ne stunde für eine cd
    aber dafür dauert der rip nicht so lange.
    aber sag mal genau was oder wie du das machst.
    ich hatte auch schon mal das problem das der ton nur bis zur hälfte
    des films ging oder das file wie du beschreibst zu lang wurde.
    das war bei mir aber nur wenn ich versucht hab sofort mit virtuell dub zu schneiden,wenn ich das programm beendet und danach wie bereits gesagt mit nandub geschnitten habe war alles bestens.(auf direct stream copy eingestellt)
    Gruß!
     
  5. northomas

    northomas Byte

    Registriert seit:
    8. August 2002
    Beiträge:
    16
    Leider habe ich keinen Tip, aber auf die Antwort bin ich gespannt, da es mir selber schon häufiger passiert ist.
    Also wie gesagt keinen Tip aber Anteilnahme.
    Bis dann
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen