Kein Sound bei TV-Karte

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von Abgas, 15. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Abgas

    Abgas ROM

    Hi, ich habe ein Problem mit meiner Win-TV Pci-Stereo Karte: Ich habe einfach keinen Sound. Ich habe die TV-Karte mit meiner Soundkarte verbunden und habe auch schon meine Kopfhörer in die TV-Karte gesteckt,um zu überprüfen, ob es an meiner Soundkarte liegt und hatte auch keinen Sound. Außerdem habe ich mir "audiosel" runtergeladen. Damit hat es leider auch nicht funktioniert. Bei den Soundeinstellungen steht alles auf Line-in und auf mute ist auch nichts. Ich benutze WinXp mit Service Pack 2.Ich hoffe mir kann da irgendjemand helfen. mfg Abgas
     
  2. der barney

    der barney Byte


    die soundkarte funktioniert? line in auch ?
    was ist denn bei der tv karte als ausgabegerät eingestellt?

    gruss
     
  3. Eljot

    Eljot Halbes Gigabyte

    Wenn Abgas schreibt, dass auch die Kopfhörer an der TV-Karte keinen Ton von sich geben, hat das nichts mit der Soundkarte und deren Lini-in zu tun. Nur: Manche TV-Karten haben einen Audio-Ausgang und einen Audio-Eingang. Wenn da etwas verwechselt wurde...
    Gruß Eljot
     
  4. NiaH

    NiaH Byte

    Ich hab ne ähnliche Karte von Hauppauge und hatte das Selbe Problem.
    Bei mir lag es daran, daß im Volume-Conrtol (Doppelklick auf Tray-Lautsprecher) "Line In" auf stumm (Haken bei "Ton aus") geschaltet war.
    Vielleicht hilft's Dir ja ...
     
  5. Abgas

    Abgas ROM

    So erstmal vielen Dank für die Antworten!

    Ne, Line-In und Out scheinen richtig eingestöpselt zu sein. Nur weiß ich nicht genau was bei der Soundkarte Line-In ist. Schwarz und Türkis, oder?

    Bei den Soundeinstellung ist Line-In nicht deaktiviert.
     
  6. Eljot

    Eljot Halbes Gigabyte

    Wenn aus deiner TV-Karte nichts rauskommt, kann keine Soundkarte dir etwas liefern. Probiere mal mit den Kopfhörern beide Klinkenbuchsen der TV-Karte aus. Kommt aus keiner ein Ton, wirst du dich wohl intensiv mit der TV-Karte beschäftigen müssen. Ggf. neu installieren und die Einstellungen korrekt an der TV-Karte vornehmen. Am Ende kann es ein Garantiefall werden.
    Gruß Eljot
     
  7. dnalor1968

    dnalor1968 Ganzes Gigabyte

    Bei meiner TV-Karten-Installation musste ich noch ein Verbindungskabel von TV-Karte auf's Motherboard stecken, um den Ton hören zu können.
    Vielleicht hilft Dir dieser Hinweis - Viel Glück!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen