1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Kein Sound über TV-Karte

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von mj1985, 14. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mj1985

    mj1985 Kbyte

    Hi,
    ich benutze die Leadtek Winfast2000XP TV Karte und eine Hercules Fortissimo 4 Soundkarte.
    Nun wollte ich etwas von meinem Videorekorder auf PC spielen und bekam aber keinen Sound.
    Wenn ich allerdings nur das was vom VHS kommt angucke habe ich Ton, wenn ich dann auf "Aufzeichnen" drücke habe ich auch noch Ton, nur die Ausgabe-Datei hat leider keinen Ton.

    Ich benutze den Composite-Eingang meiner TV-Karte und habe diesen mit einem Scart-Kabel und dem dazugehörigen Adapter mit meiner Soundkarte verbunden. Dabei ist es völlig egal ob ich das Soundkabel per MIC oder Line-In verbinde. In der Datei habe ich nie Ton.

    In den Sound-Einstellungen ist auch alles richtig eingestellt.

    :bahnhof:

    Hoffe jemand kann mir helfen :bet:

    mfg mj1985
     
  2. Sele

    Sele Freund des Forums

    Oftmals verwechselt man die Wiedergabeeigenschaften mit den Aufnahmeeigenschaften der Systemsteuerung; und da ist wirklich alles OK?
     
  3. mj1985

    mj1985 Kbyte

    ja ist alles ok, über "Eigenschaften -> Aufnahme" hab ich auf MIC gestellt wenn das Kabel über den MIC-Eingang drin war.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen