1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Kein Sound unter Win 98

Dieses Thema im Forum "Audio" wurde erstellt von Goerty, 10. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Goerty

    Goerty Byte

    hi leute

    habe mir am wochenende ein zweites betriebssystem installiert win 98se fuer ein paar dos spiele und programme ! alles schoen und gut aber jetzt habe ich keinen sound mehr habe es schon mit verschiedenen treibern ausprobiert aber nichts hilft ! das tolle ist wenn ich im win xp hochfahre habe ich sound und alles andere funktioniert auch !
    habe einen soundblaster pci 64 !!!!

    kann mir einer helfen bzw. sagen wo ich den aktuellen treiber herbekomme ????

    PS: hatte schon mal 98 drauf und alles lief ohne probleme
    THX

    MfG

    Virus
     
  2. www.treiber.de
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen