@@@@ Kein Sound unter Windows XP !!!!!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Windoofs, 3. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Windoofs

    Windoofs Byte

    Registriert seit:
    3. Januar 2002
    Beiträge:
    78
    Hi,

    Daten:
    IBM Thinkpad 380Z
    Crystal Soundchip C4232
    Windows XP Professional

    Problem:
    Keine Soundwiedergabe ! Hab XP installiert und mit dem Treiber stimmt etwas nicht ! Windows SE & Windows ME erkennen und installieren die Soundkarte korrrekt.
    Hab im Gerätemanager nachgeschaut, der Treiber für die Soundkarte ist wohl nicht kompatibel .

    Wer kann mir helfen ? Wer hat einen unter XP funzenden Treiber ?
    Oder irgendwas hauptsache klingen muss die Soundkarte .
     
  2. mauzi2002

    mauzi2002 ROM

    Registriert seit:
    3. Januar 2002
    Beiträge:
    3
    dann sei zufrieden wenns läuft ..
    ist bei xp ja nicht immer so--
     
  3. Windoofs

    Windoofs Byte

    Registriert seit:
    3. Januar 2002
    Beiträge:
    78
    Das mit dem Update hat zwar nicht geklappt aber ich hab den Treiber im Gerätemanager neu installiert und jetzt läufts !

    trotzdem danke !
     
  4. mauzi2002

    mauzi2002 ROM

    Registriert seit:
    3. Januar 2002
    Beiträge:
    3
    Auf Start , und Windows Update gehen,

    dann auf der Site dort Updates suchen (wirst du schon finden)

    http://v4.windowsupdate.microsoft.com/de/default.asp
    wäre das
    "Siehe auch"
    Windows Update Katalog

    da kannst du nach Treibern suchen

    [Diese Nachricht wurde von mauzi2002 am 03.01.2002 | 23:48 geändert.]
     
  5. Windoofs

    Windoofs Byte

    Registriert seit:
    3. Januar 2002
    Beiträge:
    78
    Danke,
    ich werde es mal gleich probieren .....
    Du meinst nicht die Installation (Update) sondern aus dem Internet
    Updates oder ?

    Nochmals danke !
     
  6. mauzi2002

    mauzi2002 ROM

    Registriert seit:
    3. Januar 2002
    Beiträge:
    3
    schon mal mit Windows Update probiert ?

    Mir wurden da auch Soundkartentreiber angeboten..
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen