Kein System beim Start von XP

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Usom, 14. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Usom

    Usom Byte

    Registriert seit:
    24. Juni 2002
    Beiträge:
    16
    Ich habe eine Festplatte mit xpHome als prim. slave über einen Bootmanager
    betrieben. Mit einem mal kann ich xp nicht mehr starten. Bekomme die Meldung " Kein System ". Habe dann versucht, die HD als prim. master zu
    betreiben, mit der gleichen Meldung. Es macht den Eindruck, der MBR ist
    def. Wie kann ich den unter xp reparieren? Den Veruch, xp mit der Recovery-
    CD zu reparieren, scheitert daran, das er es von mir ein ADMIN- Passwort
    haben will, habe ich aber nie vergeben. Wer weiss Rat? (Ich leider nicht mehr)
    mfG USO
     
  2. raimue

    raimue Byte

    Registriert seit:
    4. Dezember 2002
    Beiträge:
    61
    Hallo,

    wenn "Kein System" erscheint, dann findet der MBR keine aktive Partition. Schau mal mit einem Diskeditor, Partitionierungstool oä. , ob Du auf beiden HDD\'s noch Partitionen siehst. Wo ist eigentlich der Bootmanager zu Hause ??? Im MBR, oder auf der aktiven primaeren Partition auf der 1. HDD (prim. Master) ??? Kommst Du überhaupt noch zur Systemauswahl, zeigt sich Dein Bootmanager ??? Im Allgem. wird immer von der aktiven primaeren Partition der Primary Master - HDD gebootet. Dort kann dann ein Bootmanager starten und auf Systeme auf anderen Parttionen / Platten springen. Hast Du aber einen Bootmanager im MBR installiert , zBsp. GAG, wird von da aus auf der jeweils ausgewaehlten Partition weiter gestartet. Im ersteren Fall , was ich vermute, ist entweder Deine Bootpartion nicht mehr aktiv, defekt oder die Partitionstabelle beschaedigt. Partition wird nicht mehr gesehen. Das gleich tritt auf, wenn der Bootsector der Partiton korrupt ist. So nun suche mal fleissig.

    --Viel Erfolg -- r.m.
     
  3. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Erkennt das RechnerBIOS die Platten über den Festplattencheck?
    Wenn nicht, prüfe erst alle Stecker, Kabel auch das Netzteil im PC und dann hilft wohl nur noch eine neue Platte Kaufen, wenn das auch nichts nützte ... HARDWARE GAU!

    Nur die Platten zu tauschen bringt ja nichts, denn damit sind die Partitionen in der Boot.ini auf der MasterPlatte nicht mehr richtig...
    Stelle die Reihenfolge Master/Slave wieder so her, wie sie war und boote mit der XP-CD und versuche eine Raparatur ... unter Hinweisbeachtung von FRANZKAT
    [Diese Nachricht wurde von MichaelausP am 14.02.2003 | 23:05 geändert.]
     
  4. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hallo usom !

    Wenn Du nach dem Admin-Passwort gefragt wirst, drückst Du einfach die Eingabetaste für ein "leeres" Passwort.Der Befehl in der Konsole, der den MBR neu schreibt, heißt : fixmbr

    franzkat
     
  5. Usom

    Usom Byte

    Registriert seit:
    24. Juni 2002
    Beiträge:
    16
    geht so leider nicht, verlang BOOT-DISK von mir.
    mfG.USO
     
  6. WERNER.3

    WERNER.3 Kbyte

    Registriert seit:
    21. Juni 2002
    Beiträge:
    442
    Hi Usom
    Müßte klappen:
    Beim Start von Win. F8 Teste drücken.Mit der Pfeiltaste auf
    "Letzte als finktionierend bekannte Konfiguration" stellen.
    Enter drücken.
    mfg.Werner
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen