Kein Systemstart von WIN XP

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von kfyeo, 22. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kfyeo

    kfyeo Byte

    Registriert seit:
    22. April 2003
    Beiträge:
    15
    Hallo, habe folgendes Problem. Ohne ersichtlichen Grund startet mein Win XP nicht mehr, sondern bringt nach einer Zeit folgende Meldung.
    " Windows konnte nicht gestartet werden , da folgende Datei fehlt oder beschädigt ist:
    Windows\System32\Config\System "
    Mit der Setupreparatur über die Wiederherstellungskonsole komme ich nicht klar da ich nicht weiß welcher Befehl nach dem C: eingeben werden kann.
    Gibt es eine Möglichkeit das das System wieder gestartet werden kann ?
    Für jede InFo Dankbar,
    MfG K.Weiss
     
  2. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Hallo Klaus !

    Nochmal ein Tip füe die Zukunft. Du kannst die Registry-Dateien auch extra mit einem Tool sichern, um für solche Notfälle gewappnet zu sein.Ein empfehlenswertes Programm ist ERUNT, mit dem Du im Notfall die Registry wieder reparieren kannst.

    http://home.t-online.de/home/lars.hederer/erunt/

    franzkat
     
  3. kfyeo

    kfyeo Byte

    Registriert seit:
    22. April 2003
    Beiträge:
    15
    Danke für den Tipp Karsten, werde es vor der Neuinstallation mal ausprobieren. :-)
    MfG K.Weiss
    [Diese Nachricht wurde von kfyeo am 24.04.2003 | 00:02 geändert.]
     
  4. T_2000

    T_2000 Kbyte

    Registriert seit:
    2. Januar 2002
    Beiträge:
    294
    Hi,

    du könntest folgendes versuchen, falls du nicht schon bei dem Versuch Win XP neu zu installieren darauf gestoßen bist.
    Von der XP-CD booten und dann Installation auswählen (nicht Wiederherstellungskonsole). Danach müsste das Setup melden, dass es eine installierte Version von XP gefunden hat. Es gibt dann eine Option die vorhandene Installation zu reparieren, das sollte die Probleme eigentlich beheben.

    Gruß Karsten
     
  5. Krizze

    Krizze Byte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    25
    Hi,

    ich hab ein anderes Prob mit XP,vielleicht kannst du mir ja helfen!

    Ich hab 700MHZ AMD-K7,mit 512MB Ram,NVIDIA TNT 2;
    wenn ich mir XP installiere,dann geht das so lange,bis der
    Rechner wieder starten muss,dann bleibt er nach dem
    hochfahren mit dem Halbtransparenten XP-LOGO stehen
    und will nicht mehr weiter!!
    Ist XP-PRO

    Danke im vorraus!!

    Christian
     
  6. kfyeo

    kfyeo Byte

    Registriert seit:
    22. April 2003
    Beiträge:
    15
    Hallo franzkat,
    danke nochmal für deinen letzten Tipp.
    Da ich jedoch nichts gravierendes auf meiner XP Partition, außer vielleicht ein paar emails habe, (Programme mal ausgenommen) denke ich, das es wohl günstiger ist, XP direkt neu zu installieren.
    Für die Zukunft werde ich wohl zusehen das die Wiederherstellungskonsole klappt, und für ein regelmäßiges Image sorgen.
    Was mich mich vielmehr beschäftigt ist, wie es ohne ersichtlichen Grund, zu dieser Systemstörung gekommen ist.
    Ich arbeite schon einige Jahre mit WIN 98 und WIN ME, aber sowas ist da noch nie passiert.
    MfG K.Weiss
     
  7. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Es gibt noch eine Möglichkeit, Dein System ohne Neuinstallation zu retten, indem Du versuchst die Registry-Kopien, die ja beim Anfertigen der Wiederherstellungspunkte hergestellt worden sind, manuell wieder ins System zurückzuspielen.Voraussetzung ist, wie gesagt, dass überhaupt Wiederherstellungspunkte angelegt worden sind.Der Weg ist relativ aufwändig und für jemanden, der mit der R-Konsole nicht vertraut ist, sicherlich auch schwierig.Du mußt also selbst zwischen Aufwand und Nutzen abwägen.Die Instruktion für die Vorgehensweise findest Du hier :

    http://support.microsoft.com/?kbid=307545

    franzkat
     
  8. Jonathan Archer

    Jonathan Archer ROM

    Registriert seit:
    19. April 2003
    Beiträge:
    3
    Wie der Kollege schon schrieb,aber wenn das nichts hilft mußt du wohl XP neu Instalieren.
     
  9. kfyeo

    kfyeo Byte

    Registriert seit:
    22. April 2003
    Beiträge:
    15
    Der Tip mit der letzten funtionsfähigen Konfig klappt leider nicht.
    Es kommt wieder nur eine Fehlermeldung :-(
     
  10. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Deine Fehlermeldung besagt, dass der System-Zweig der Registry beschädigt ist. Du mußt also im abgesicherten Modus starten (beim Booten F8-Taste drücken) und die letzte funktionsfähige Konfiguration als Option auswählen.

    franzkat
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen