Kein Ton bei TMPGEnc

Dieses Thema im Forum "Software allgemein" wurde erstellt von cupcake, 4. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. cupcake

    cupcake Byte

    Hallo,

    bin grad am umwandeln von avi\'s mit TMPGEnc. Hat auch vor ner Weile funktioniert. Momentan wandelt es aber die files ohne Ton um.

    Jemand ne Idee?
     
  2. NRK

    NRK Kbyte

    Kann auch sein, dass der Ton als mp3 VBR kodiert ist, das gibt meist Probleme mit TmpgEnc. Am Besten mit VirtualDub den Ton nach PCM/Wav (also CBR) umwandeln. Danach in TmpgEnc laden und berechnen lassen.

    mfg. NRK
     
  3. cupcake

    cupcake Byte

    Ok, werd ich mal machen. Vielen Dank für die Mühe...
     
  4. mmmmhhh........

    TMPGEnc ist sehr empfindlich, was den richtigen Codec betrifft.
    Überprüfen mal, mit welchem Codec das AVI erstellt wurde (auch den Ton!) und ob der Codec auch installiert ist.

    ********

    Four CC - Codec Bestimmung
    http://www.pcwelt.de/ratgeber/anwendungen/22107/index.html

    Besorge dir mal den Codec-Viewer!
    Damit kannst du feststellen mit welchem Codec der Film ins
    DivxFormat konvertiert bzw. gerippt wurde.
    Diesen Codec besorgst du dir dann per *Suchmaschine*.

    Hier geht es zum Codec-Viewer:
    http://www.wintotal.de/softw/index.php?rb=49&id=1182
     
  5. cupcake

    cupcake Byte

    Ja, das avi funktioniert einwandfrei...
     
  6. Läuft das AVI in einem Player mit Ton?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen