Kein ton bei Videos!

Dieses Thema im Forum "Windows 7" wurde erstellt von Mike Knight, 29. Oktober 2009.

  1. Hi,
    ich hab da ein Problem mit meinem Windows 7.
    Eines schönes tages sah ich mir bei You-Tube ( Warum wirds zensiert wenn ich es richtig schreibe?) ein Video an.
    Dann kam Bluescreen und der Computer hat sich neu gestartet,
    seitdem funktionier der ton bei video nicht mehr, weder im internet, noch auf meinem pc! Wenn ich mir Musik anhöre oder Spiele spiele geht der Ton aber noch, wenn es sich nicht um eine videosequenz handelt.
    Wenn ich versuchen will im Movie Maker 2.6, den ich runtergeladen habe,
    ein Video zu bearbeiten, steht da: Windows Movie Maker kann nicht verwendet werden, da die erfprderliche Audiohardware nicht gefunden werden kann.
    Ich habe eine Onboard Soundkarte.
    könntet ihr mir:bitte::bitte::bitte: helfen?????
     
  2. Andii

    Andii Byte

    haste auch schon einen treiber installiert?

    wenn nein lad dir den uniblue driver scanner runter.
     
  3. Ja klar!
    Treiber is drauf, auch shcön der originale, ich lad mir das aber trotzdem mal!
    Danke schonmal!
     
  4. Ne geht nicht...
    Er sagt ich hab den neusten Treiber und ich hab mir extra nochmal einen runtergeladen, geht trotzdem immer noch nicht....
    Alleridngs geht der ton bei einigen Videos doch! Aber wie gesagt nur bei einigen, wär echt toll wenn jemand ne Löung hätte! IS wirklich saublö wenn ich n Video machen oder ansgucken will und des geht nich... =(
    Mein Media Center will mir auch kein TV mehr geben wegen dem Audio =(((((
     
  5. MichaelausP

    MichaelausP Viertel Gigabyte

    Gibt es in der Systemsteuerung vielleicht weiter Konfigurationsmöglichkeiten, von denen du noch nichts weißt? Schau mal genau nach ... (rechts oben, Kategorie umstellen!)
     
  6. Ich weiß jetzt nicht genau was du meinst aber ich glaube nicht, hab mal nachgeguckt, außer der normalen soundeinstellung von Windows kann ich nix machen.
     
  7. MichaelausP

    MichaelausP Viertel Gigabyte

    Nun, ich meine einen Systemsteuerungseintrag für die installierte Soundkarte ...
    Bei mir arbeitet eine Realtek HD und zur Konfiguration gibt es einen Systemsteuerungseintrag, mit dem man Feintuning betreiben kann.
     

    Anhänge:

Diese Seite empfehlen