1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Kein Ton mehr bei Audio-CD

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Draci, 20. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Draci

    Draci Byte

    Registriert seit:
    12. Dezember 2001
    Beiträge:
    123
    Ich habe folgendes Problem:
    Ich habe seit ca. einem Jahr einen Plextwriter 24x10x40A, der mich bis jetzt
    noch nie im Stich gelassen hat. Er brennt sehr zufriedenstellend und liest
    auch alles wunderbar.
    Aber seit zwei Tagen hat er irgendeine Macke. Bis jetzt hab ich auch immer
    meine Audio-CD}s mit ihm angehört, weil mein DVD-LW dauernd springt.
    Und nun hör ich keinen Ton mehr.
    WPM und andere CD-Player zeigen jedoch an, daß die CD läuft(erkennbar
    am Fortschrittsbalken).
    Der Brenner kopiert auch noch und die Kopien kann man im DVD auch anhören.
    Wenn ich Kopfhörer am Brenner anstecke, hör ich auch was, nur über die Boxen nicht mehr.

    Ich bin ratlos.
    Wie gesagt, vor zwei Tagen ging es noch.
    Weiß da jemand Rat?
     
  2. Draci

    Draci Byte

    Registriert seit:
    12. Dezember 2001
    Beiträge:
    123
    Mixer, Soundkarte und Boxen hab natürlich geprüft, brauchte
    ich aber eigentlich nicht, weil mit dem blöden DVD-LW gehts
    ja auch.
    Und ich beeide hiermit nochmals, das blöde Audiokabel steckt
    schon seit Anfang an in dem Brenner und es ging immer.
     
  3. Draci

    Draci Byte

    Registriert seit:
    12. Dezember 2001
    Beiträge:
    123
    Ja danke, digital gehts mit dem WMP, aber vorher gings auch
    mit der normalen CD-Wiedergabe von Windows98SE.
     
  4. Bamm-Bamm

    Bamm-Bamm Kbyte

    Registriert seit:
    11. Februar 2002
    Beiträge:
    491
    Nicht im Mediaplayer 6.4 ("serienmäßig")
     
  5. Bamm-Bamm

    Bamm-Bamm Kbyte

    Registriert seit:
    11. Februar 2002
    Beiträge:
    491
    nem doofen Kabel geht. mh?
    Schon mal den Mixer kontrolliert?
    Soundkarte noch aktiv?
    Boxen eingesteckt?
    Das Kabel..., das Kabel....? mh? *grübel* Steck das Kabel doch mal in den Toaster und nicht ins dvd. Dieses Kabel ist nur für Audio cds. Sonst für garnix. Und auch nur für so\'n altes Zeug, wie wir haben.

    mfg
    Raphael
     
  6. Angel-HRO

    Angel-HRO Megabyte

    Registriert seit:
    31. August 2000
    Beiträge:
    2.524
    In den Einstellungen des Windows-Meida-Player müsste irgendwo eine Option sein: "Digitale Wiedergabe". damit werden die Daten über den IDE und PCI Bus an die Soundkarte gegeben, nicht mehr über das Kabel.
    Kannst ja mal testen: Mit Winamp 3 geht es auch, bei den Versionen davor bin ich nicht sicher.

    Gruß
    André
     
  7. Draci

    Draci Byte

    Registriert seit:
    12. Dezember 2001
    Beiträge:
    123
    Vom Brenner geht kein Kabel zur Soundkarte, nur vom DVD.
    Ich hab übrigens 98SE.
    Und ich schwöre, bis vor zwei Tagen hab ich mit dem Brenner
    Audio-CD}s gehört.
     
  8. Bamm-Bamm

    Bamm-Bamm Kbyte

    Registriert seit:
    11. Februar 2002
    Beiträge:
    491
    Käbelchen von CD-Rom zur Soundkarte draussen/locker.
    Bei w2k gibt es auch eine option, mit der es ohne geht. Bei w98 nicht. bei xp unbekannt

    mfg
    Raphael
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen