Kein Ton von Musik CD

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von wickey, 23. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Hallo Linuxer!

    Habe nun schon eine menge Pages gelesen, finde aber keine Lösung, vielleicht könnt Ihr mir helfen.

    Habe Suse 7.3 mit KDE 2.2.1 glaube ich und möchte mit KSCD? Musik CD}s anhören und das geht nicht.

    Im Dateimanager sehe ich zwar die Tracks, KSCD spielt die CD auch ab, aber es ist einfach nichts zu hören.

    Sound sonst OK, auch der Regler CD-Volume (Soundkartentreiber?? weis nicht wie das bei Linux heist, fällt mir momentan nicht ein) ist OK.
    Datenlesen von CD ist auch OK. Unter Windoof auch OK (habe Kabel vom CD-Laufwerk an Board angeschlossen, das ist nicht der Fehler falls Ihr meint ...)

    IHR SEIT MEINE LETZTE HOFFNUNG!!!!

    Dank im voraus für Eure wie wahrscheinlich immer kompetente Hilfe.

    Grüße Wick Ey
     
  2. tosa

    tosa Byte

    Registriert seit:
    10. Mai 2001
    Beiträge:
    33
    Hallo wickey

    Das Problem mit dem internen Modem hatte ich auch. Hab mir dann nach ein paar Tagen ein serielles zugelegt. Schau dich mal in der Suse-Hardwaredatenbank um, ob deins überhaupt unterstützt wird.
    Noch eine Anmerkung zu deinem 3D-Problem. Schau mal in der Benutzerverwaltung nach, ob du in der Gruppe Video eingetragen bist.
    Wenn nicht hast du keinen Zugriff auf die 3D-Hardware.
    Viel glück mit dem Modem!
    tosa
     
  3. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Hallo Schugy!

    Danke für denn Tip, geht schon.
     
  4. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Hallo tosa!

    Habe natürlich auch den nvidia kernel installiert, steht ja alles sehr gut auf der nvidia homepage beschrieben. 3D ist laut Yast2 auch aktiv.

    Geht trotzdem nicht, was solls, muss erst mal versuchen, irgentwie das interne Modem zum laufen zu bewegen, das geht nämlich auch nicht. Habe aber irgentwo gelesen, dass es damit Probleme geben wird, falls es überhaupt zum laufen zu bewegen ist.

    Grüße Wick Ey
     
  5. Schugy

    Schugy Viertel Gigabyte

    Registriert seit:
    10. Juli 2001
    Beiträge:
    2.587
    Starte mal kmix und stell den Lautstärkeregler nach oben, der steht normal unten.

    Also KSCD ist sonst garnixht übel und versteht sich mit CD-Text.

    Wenn du das Laufwerk mit SCSI-Emulation laufen lässt, dann kannst du auch XMCD nehmen. Workman funzt auch prima.
     
  6. tosa

    tosa Byte

    Registriert seit:
    10. Mai 2001
    Beiträge:
    33
    Hallo

    Du musst noch den nvidia-Kernel installieren und 3D aktivieren.

    Dann sollte es gehen.

    Gruß
     
  7. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Hallo!

    Habe das Problem selbst schon lösen können.

    Falls es wem interessiert:
    Habe System neu aufgesetzt (gleiche Pakete wie zuvor) und festgestellt, das jetzt einige Dinge anders sind als zuvor. (z.B. habe ich den Drucker genau gleich konfiguriert wie bei der Erstinstallation, habe aber jetzt ein Druckersymbol am Desktop), und plötzlich funktioniert auch das Abspielen von Musik CD}s.
    Warum? Keine Ahnung!
    Weiters ist mir aufgefallen das nach einer installation der Nvidia Grafiktreiber das Spiel Flight Gear nicht mehr startet, welches zuvor zwar zu starten war, aber sehr sehr langsam lief.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen