kein virtueller speicher beim start!

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von salatkopf, 31. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. salatkopf

    salatkopf ROM

    Registriert seit:
    31. Dezember 2002
    Beiträge:
    2
    hallo,
    ich habe plötzlich folgendes problem:
    win 2000 meldet direkt nach der anmeldung, daß keine auslagerungsdatei verfügbar sei... ich klicke auf o.k. und bin wieder im anmeldebildschirm d.h. ich komme nicht mehr ins system um die größe der pagefile zu ändern.

    ich hab auf der gleichen platte auf einer zweiten partition ein zweites, funktionierendes win 2000 instaliert und hab somit zugriff auf die systemdatein der fehlerhaften win 2k version...

    kann ich irgend etwas machen (registry o.ä.) um diesen fehler quasi von außen zu beheben?? und die fehlerhafte version schon beim startvorgang anzuweisen eine größere auslagerungsdatei zu schaffen?

    da problem trat übrigens genau nach der installation des zweiten win 2 k auf der zweiten partition auf

    vielen dank
     
  2. Alegria

    Alegria Kbyte

    Registriert seit:
    3. August 2000
    Beiträge:
    423
    Sorry, ich meinte auch PM. Das Problem bestand bei mir in der Art und Weise, wie NT/2K/XP die Partitionen signiert, PM hat es schlicht und einfach ignoriert. Ließ ich die alte Platte eingebaut, funktionierte der Systemstart wieder. Daraufhin habe ich die neue Platte nochmal plattgemacht und wieder als Slave angeschlossen, habe mit DriveCopy die alte Platte umkopiert und vor dem ersten hochfahren die alte Platte wieder ausgebaut.
    PM hat es nicht geschafft, die Betriebssystempartition sauber zu kopieren DriveCopy schon. Ich gebe auch zu, daß ich zu faul gewesen bin, tiefer in die Materie einzusteigen, da ich für die Bugs in solchen Hilfsprogrammen (PM) keine Zeit verschwende.
     
  3. salatkopf

    salatkopf ROM

    Registriert seit:
    31. Dezember 2002
    Beiträge:
    2
    ja genau.. ich habe partition magic benutzt, um um die alte systempartition auf dieneue größere platte zu kopieren.
    hast du eine idee, ob sihc da was machen läßt?

    hab schon die registry bearbeitet aber ohne erfolg....
     
  4. Alegria

    Alegria Kbyte

    Registriert seit:
    3. August 2000
    Beiträge:
    423
    Hast Du zufällig vorher Deine alte W2K Installation mit einem Tool wie DriveCopy von einer kleineren auf eine größere Platte umkopiert?
     
  5. raimue

    raimue Byte

    Registriert seit:
    4. Dezember 2002
    Beiträge:
    61
    Schau doch mal, ob das 2. w2k die pagefile.sys der 1. Install benutzt. Dann im 2. System pagefile.sys auf seine Partition verschieben und die auf der 1. Partition nach Restart loeschen. Anschliessend 1. System starten. Muesste jetzt gehen. Darauf achten, dass jedes System seine eigene pagefile.sys benutzt. Diese Datei ist eine versteckte Systemdatei, also Attribute aendern. Sollte es nicht funzen, dann bitte unter http://support.microsoft.com mit Suchbegriff pagefile.sys nach entsprechendem Beitrag suchen
    Gruß rm ...und auf ein friedliches Neues
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen