1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

kein zugriff auf cd-rom mehr

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von otfried, 2. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. otfried

    otfried ROM

    Registriert seit:
    11. Dezember 2001
    Beiträge:
    4
    hallo,
    wer hat einen tip für mich?

    Icon des CD-Romlaufwerks nicht mehr vorhanden, also keinen zugriff mehr. Ich habe noch 2 weitere Betriebssysteme auf der Festplatte bei allen dreien kein zugriff mehr auf das CD Laufwerk.

    könnt auch direkt mir eine E-Mail schicken
     
  2. frederic

    frederic Halbes Megabyte

    Registriert seit:
    25. November 2001
    Beiträge:
    901
    Kanns sein daß sich das Laufwerk heimlich versteckt hat? Sieh mal in die Registry

    HKEY_Current_User\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

    Ein DWord-Wert *NoDrives* mit einem Zahlenwert (1 für A:, 2 für B:, 4 für C:, 8 für D: usw.) versteckt ein oder bei Kombination auch mehrere Laufwerke.

    Gruß
    frederic
     
  3. ghost rider

    ghost rider Megabyte

    Registriert seit:
    23. März 2002
    Beiträge:
    2.319
    Hallo otfried,

    also wenn das Icon auf allen drei OS nicht erscheint, würd ich darauf tippen, daß das Laufwerk einfach nicht mehr erkannt wird.

    Möglicherweise hat sich das Datenkabel gelockert, oder der zuständige Controller ist defekt... oder ... oder ...oder.

    Vielleicht liegt es aber auch daran, daß 3 OS eben "zuviel" des guten sind... und sich gegenseitig mit den benötigten Treibern blockieren... usw. Hast Du einen entsprechenden Boot-mananger, der die drei Systeme auch gut verwaltet???

    Treten sonst noch irgendwelche Probleme auf ???

    Vielleicht solltest Du mal von deinen FP}s ein kommpettes Image machen, dann alles formatieren und erst mal 1 OS installieren. Dann wieder Image ziehen (erspart die Arbeit für das weitere Vorgehen nach meinem Vorschlag) .. dann das 2.Os .... wenn dann alles flutscht... Image... 3. Os.... wenns dann flutscht sind dann die Os schon mal nicht schuld... dann liegt das Problem wahrscheinlich hardewareseitig. (loses datenkabel... usw.)

    wenn}s aber nach dem aufspielen vom dritten nicht flutscht... formatieren... 1. Image + DRITTES !! OS NORMAL installieren...

    wenns dann nicht flutscht... verträgt sich das 3. mit dem 1. OS nicht.... wenns doch flutscht... dann können das 2. und 3. OS nicht miteinander... .

    Is zwar viel Arbeit... aber ich denke mal die Sache Wert, weil das wirklich nicht auszuschließen ist.

    Weiter müßtest Du schon noch nähere Informationen geben, über dein System.... Welche OS es sind... auf welcher / wievielen Partitionen usw.

    Je mehr Informationen, deste eher läßt sich das Problem einkreisen.

    Mfg

    ghostrider
    [Diese Nachricht wurde von ghost rider am 02.04.2002 | 21:15 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen