1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Kein Zugriff auf WLan Printserver :(

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von mdaniela, 8. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mdaniela

    mdaniela ROM

    Registriert seit:
    8. März 2006
    Beiträge:
    1
    Hallo liebe Community!

    Mein WLAN läuft über einen Netgear Router und seit längerem hab ich einen Belkin WLAN-Printerserver eingebunden. Funktionierte tadellos!

    Nachdem sich in meiner Nachbarschaft nach und nach neue WLANs aufgetan haben, war mir die MAC-Filterung nicht mehr sicher genug und hab mein WLAN mit 128-Bit-WEP verschlüsselt. Router, PC, Notebook und Powerbook waren damit einverstanden, nur der Printserver streikt gewaltig. Der Router (192.168.0.1) erkennt ihn zwar und teilt ihm die IP 192.168.0.3 zu und auch der Printserver selbst gibt mit seiner Leuchtanzeige bekannt, dass er sich im WLAN befindet.

    Das Problem: Ich kann über den Explorer nicht mehr auf ihn zugreifen, PING ebenfalls vergebens! Wenn ich ihn wieder direkt übers Kabel ins LAN einbinde oder den WEPkey wieder deaktiviere, komme ich wieder drauf. Ist offensichtlich ein Problem mit der Verschlüsselung.

    Selbstverständlich habe ich den Webkey auch dem Printserver über die BELKIN-Browseroberfläche zugewiesen, doch sobald ich den Eintrag bestätige, ist der Printserver aus dem Netz draußen und ein Restart hilft auch nicht weiter.

    :bahnhof:

    Ich kämpf jetzt schon sehr lang mit dem Problem und wäre für jeden Hinweis sehr dankbar!

    lg Dani
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen