1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Keine 384 MB RAM bei XP?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von aquaholli, 23. August 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. aquaholli

    aquaholli Kbyte

    Registriert seit:
    23. Oktober 2001
    Beiträge:
    169
    Hi Leute!

    Ich hatte noch nen alten Riegel PC 100 128 MD SD-RAM Speicher rumliegen.
    Den wollte ich gestern in den Rechner des Vaters meiner Freundin einbauen.
    Bisher hatte dieser 256 MB auch SD-RAM auch PC 100.
    Als ich den Riegel eingesetzt hatte kontrollierte ich erstmal im Bios....der Riegel wurde laut der "Memory"-Anzeige auch normal erkannt.
    Aber als XP hochfahren sollte, brach er immer, mit der Meldung das die NTFS.SYS im Windows\System32\Drivers Ordner fehlt oder beschädigt ist, ab. Ich nahm meinen hinzugefügten Riegel heraus und voila er fuhr wieder hoch! Wie kann das sein?
    Der Riegel wurde doch im Bios normal erkannt.

    Oder muss Bank Interleave im Bios an, das stand nämlich auf Disabled.

    Danke für Eure Hilfe!!

    Holger
     
  2. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    auch wenn der Riegel im BIOS einwandfrei erkannt wird, heisst dies nicht dass der Riegel auch in Ordnung ist.

    Teste mal nur den neuen Riegel ohne den bereits vorhanden oder alternativ tausch mal die Steckplätze der beiden Riegel.

    Ansonsten sollte Bank Interleave enabled sein um etwas mehr Performance zu bekommen.

    Andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen