KEINE ADMINISTRATORRECHTE obwohl ich der Computeradministrator bin HILFE

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von psykoman1989, 22. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo oder besser HILFE!!!!!!!

    Ich habe folgendes Problem!!! Ich habe auf meinem PC Windows XP Pro und nur ein ein Buntzer also bin ich Computeradministrator!!
    kann aber keine Spiele spielen es kommt immer folgende fehler meldung:

    " Bitte Loggen sich sich mit den Administratorrechten ein und versuchen sie es erneut!"
    ich habe echt kein plan mehr :confused: bitte helft mir :bet: !!!

    bitte um schnell antwort schonmal im vorraus vielen Dank!!!
     
  2. Was ist den Buntzer? Ich glaube er meint Benutzer.
    Hast du nur ein Benutzer drauf?
    Dann logg dich mit dem Konto Administrator ein.
     
  3. mschuetz

    mschuetz Kbyte

    Deswegen musst Du aber nicht gleich übertreiben! (HHHHIIILLLLFFFFEEE)

    Meldest Du Dich als "Administrator" an oder als "Buntzer" ?
    Jedes XP hat einen Systembenutzer mit dem Namen "Administrator" der alle Rechte hat.
    Wenn Du beim Anlagen des "Buntzer" diesem keine Adminrechte gegeben hast, kann es so nicht funktionieren.

    Mir sindSpiele die nur als Admin, und dann möglicherweise mit I-Netverbindung, gespielt werden können sehr sehr suspekt.
     
  4. XP hat mehrere versteckte Benutzer.
     
  5. mschuetz

    mschuetz Kbyte

    ja, und was soll mir das jetzt sagen ?
    ich schrieb: ... hat einen Systembenutzer mit dem Namen "Administrator" ...

    Ich seh' nicht wo der Fehler ist :confused:
     
  6. Red Zet

    Red Zet Halbes Megabyte

  7. franzkat

    franzkat CD-R 80

    Er schreibt :

    Dein verlinkter Tipp hilft aber nur bei der Home Edition.
     
  8. franzkat

    franzkat CD-R 80

    Ohne Admin-Rechte kann man natürlich kein neues Benutzerkonto errichten, auch nicht im abgesicherten Modus.
     
  9. WERNER.3

    WERNER.3 Kbyte

    Hi
    Zugriffs-Berechtigung
    Zuerst unter Ordneroptionen/Ansicht bei Einfache Dateifreigabe verwenden das Häkchen raus.
    1. Als Administrator einloggen
    2. Den Ordner (Laufwerk, Dateien) auf was auch immer Du keinen Zugiff hast suchen.
    3. Rechtsklick -> Sicherheit -> "erweitert" -> "Besitzer" und dann den jetzt gewünschten Besitzer auswählen (da sollte mindestens ein Administrator stehen), die Option "Besiter der Ordner und untergeordneter Objekte ersetzen" aktivieren und auf übernehmen klicken.
    4. Unter Sicherheit am Besten alle Berechtigungen löschen, also alle Benutzer unter "Benutzer und Gruppennamen" löschen" und schließlich neue Berechtigungen vergeben. Also auf "Hinzufügen" -> "Erweitert" -> "Jetzt suchen" dann den gewünschten Benutzer auswählen (am Besten nur den User, dem der Ordner gehört), dann 2x auf OK und wenn's sein muß die Berechtigungen weiter anpassen. Wenn Du dann auf übernehmen klickst sollte es eigentlich wieder gehen. Bei XP Home nur im "Abgesicherten Modus" möglich.
    mfg.Werner
     
  10. franzkat

    franzkat CD-R 80

    @Fanatyc

    Das ist falsch. Unter XP Pro wird es standardmäßig immer mit Passwort eingerichtet, unter der Home Edition aber nicht.
     
  11. erstmal vielen Dank!!!
    ich gucke mal was sich machen läst!!!
    wenn nicht frage ich euch nochmal!!!
    dann schöne Feiertage!!!

    mfg psykoman1989
     
  12.  
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen