1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Keine automatische CD-Erkennung mehr

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von ODO, 22. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ODO

    ODO Megabyte

    Registriert seit:
    14. September 2000
    Beiträge:
    1.053
    Nach Neuinstallation der Brennersoftware NERO zum dazugehörigen Brennerlaufwerk ( YAMAHA CRW-F1 ) sind beide CD-Laufwerke ( DVD-Laufwerk UND der Brenner ) nicht mehr in der Lage selbststartende CD}s zu erkennen und somit zu aktualisieren,-muss also manuell aus dem Explorer heraus gestartet werden.. auch findet keine Aktualisierung mehr statt,-erst nach dem nächsten Neustart ist eine vorher eingelegte CD aktualisiert.

    Von Win 98 her kannte ich die Funktion in der Systemsteuerung,-daß man dort die Autostartfunktion von CD}s je nach Wahl aktivieren, oder deaktivieren konnte.....

    Wo bitte kann ich dies unter XP( SP1 ) ,-wenn überhaupt ?
    Die Einstellungen in der Registry stimmen,-also stehen auf 1 !
    Registry:
    Habe mal genauer nachgeschaut und unter diesen Einträgen noch vor dem Eintrag CurrentControlSet noch 4 weitere Einträge gefunden: nämlich.....
    ControlSet001
    ControlSet002
    ControlSet003
    Creative Tech
    CurrentControlSet...
    und bei allen ( ausser Creative Tech ) die gleichen Einträge : unter: AutorunAlwaysDisable:
    NEC MBR-7
    NEC MBR-7.4
    PIONEER CHANGR DRM-1804X
    PIONEER CD-ROM DRM-6324X
    PIONEER CD-ROM DRM-624X
    TORiSAN CD-ROM CDR_C36
    ______________________________
    gefunden...scheint sich um CD- Laufwerke zu handeln....!
    aber überall ist bei Cdrom Autorun der Wert 1 zu finden....also kanns daran nicht liegen....

    In der Systemsteuerung / Hardware / Gerätemanager...entdeckte ich insgesamt 4 Laufwerke ( DVD/ CD-ROM Laufwerke ) in folgender Reihenfolge:
    1.) AXV CD/DVD-ROM SCSI CdRom Device ( virtuell ) aktiviert !
    2.) ELBY DVD-ROM SCSI CD ROM Device ( virtuell ) aktiviert !
    3.) LITEON DVD-ROM LTD 163D ( echte Hardware ! ) aktiviert !
    4.) YAMAHA CRW-F1S SCSI CdRom Device (echte Hardware-aktiv !)
    Sollte man vielleicht die oberen ( 1 + 2 ) virtuellen Laufwerke entfernen, oder deaktivieren ???

    Noch ein "WITZ" im Explorer :
    Tausche ich beide CD-ROMS um....
    1.CD-NAMEN : Speicher-CD ( *.PDF-DATEN )
    2.CD-Namen : Musik-CD ( Musikdaten )

    so bleibt hartnäckig die jeweilige Benennung stehen,-also ist dann auf der Speicher-CD MUSIK und auf der MUSIK-CD sind dann die *.PDF-Daten zu finden,-erst nach einem Windows Neustart ist dann die Aktualisierung erfolgt....

    [Diese Nachricht wurde von ODO am 22.04.2003 | 11:19 geändert.]
    [Diese Nachricht wurde von ODO am 22.04.2003 | 11:36 geändert.]
    [Diese Nachricht wurde von ODO am 22.04.2003 | 12:04 geändert.]
    [Diese Nachricht wurde von ODO am 22.04.2003 | 13:35 geändert.]
     
  2. ODO

    ODO Megabyte

    Registriert seit:
    14. September 2000
    Beiträge:
    1.053
    Na ENDLICH !!! Problem gelöst,-fast hatte ich mir}s gedacht.....

    Denn in der Registry waren alle Einstellungen richtig,-folgedessen hätte ja der Autostart funktionieren müssen...
    Des Rätsels Lösung war eigentlich ganz simpel,-aber man musste eben nur mal darauf kommen,-nämlich im Brennprogramm "CLONE-CD" ( Vollversion ) unter WERKZEUGE / EINSTELLUNGEN / AUTOPLAY/ waren beide Häkchen für DATEN und AUDIO-CD}s automatisch Abspielen gesetzt,-da dies aber schon in der Registry aktiviert war und in CLONE-CD nochmals, konnte eigentlich nur ein sogenannter Negativeffekt auftreten,-was auch geschah....:schlecht:
    Erst nach Entfernen beider Häkchen und einem Neustart war die Funktion wiederhergestellt und ist bis jetzt voll funktionsfähig.....

    Danke Lieber ODO, du hast dir wieder mal selbst aus der Patsche geholfen,-"auf eigeneschulterklopf"....!
    [Diese Nachricht wurde von ODO am 22.04.2003 | 19:00 geändert.]
     
  3. ODO

    ODO Megabyte

    Registriert seit:
    14. September 2000
    Beiträge:
    1.053
    Danke für den TIPP !
    Aber bei Clone CD sind beide Häkchen für das automatische Abspielen aktiviert , also gesetzt,-ich habs mal TESTWEISE deaktiviert...
     
  4. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.583
    Schau mal bei ******* nach, da kann man den Autostart nämlich abschalten.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen