keine bilderanzeige

Dieses Thema im Forum "Browser" wurde erstellt von ddc605, 8. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    hallo,

    im ie6 kann werden aufeinmal bei internetseiten poradisch keine bilder mehr angezeigt. nur dieses rote x.

    habe schon die suche verwendet aber nichts gefunden.

    wer weis rat?
     
  2. Gast

    Gast Guest

    siehst Du, auch die Favoriten habe ich nicht!

    manne07
     
  3. h_klein

    h_klein Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    277

    Uiii, das ist mir neu...
    bei mir ist die Option nach dem Update des IE aufgetaucht. Liegt das vielleicht daran, daß ich die spezielle Version von der PC-Welt Heft-CD benutz habe? :confused:
    Da werden ja auch viele Links in den Favouriten mit installiert...
     
  4. h_klein

    h_klein Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    277
    Da gebe ich dir allerdings recht...
    Wenn es bei anderen Seiten funzt liegt es definitiv nicht an deiner Einstellung...

    Dieser Effekt tritt natürlich auf, wenn der Webbetreiber die Bilder entfernt, oder Pfade geändert hat, wenn du möchtest kannst du mir den Link der Seite geben und ich schau mir die Page mal bei mir an, ob ich die Bilder sehen kann...
     
  5. Gast

    Gast Guest

    also ich habe auf beiden Rechnern IE 6 drauf, aber das "Toggle Images " gibt es bei mir nicht!?

    manne07
     
  6. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    ich glaube es liegt eher an den webbetreiber.
    sind nur bestimmte seiten, bei denen ich diese probleme habe.
     
  7. h_klein

    h_klein Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    277
    Also im Internet-Explorer 6 gibt es die Option (oder das Programm) "Toggle Images.exe"

    Wenn aktiviert, werden die Bilder nicht mehr geladen und dieser Effekt tritt auf.

    Das Proggi steht normalerweise direkt unter deinen Favoriten...
    ...falls nicht durchsuche mal deine Festplatte.

    Das Tool macht IMHO nix anderes als den Registrierungsschlüssel "Display Inline Images" auf "Yes" bzw. "no" zu setzten...

    Evtl. hilft das???

    Viele Grüsse,
    h_klein
     
  8. Gast

    Gast Guest

    dann poste doch mal Deine ganze Konfiguration.

    Vielleicht kann noch jemand anderes helfen.

    manne07
     
  9. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    nix der gleichen installiert.
     
  10. Gast

    Gast Guest

    hast Du einen PopUp Blocker drauf? Wenn ja, deaktivieren.


    manne07
     
  11. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    keine änderungen.

    habe win xp vieleicht hilft das?
     
  12. Gast

    Gast Guest

    setz doch mal Deine Internetoptionen unter Sicherheit auf Standard.
    Wenn es dann funzt, nach und nach die ActiveX wieder deaktivieren, bis (fast)alles wieder angezeigt wird.

    manne07
     
  13. Gast

    Gast Guest

    sorry, das war mein ganzes "Latein". :heul:

    Sonst jemand noch einen Tip ?
     
  14. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    keinen erfolg.
    sonst noch ideen?
     
  15. Gast

    Gast Guest

    versuche mal die tips hier durchzugehen:

    http://www.misitio.ch/ie/ie6/ie6probleme.html#2500
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen