Keine Internetverbindung nach Netzwerkverbindung

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von caidl, 3. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. caidl

    caidl ROM

    Hallo WinXPerten,
    bin WinXP – Neuling (Prof.-Vers. SP2) und habe eine Frage und ein Problem.
    Für Win98 benutze ich DriveImage 5.01, um bei zerschossenem Win98 – Dialer-Verdacht etc. – das Original wieder von CD oder anderer Partition aufzuspielen. Gibt´s eine derartige Variante auch für XP?
    Ich habe das MB Asus A7N8XDeluxe. Am 3COM LAN habe ich meinen Zweitrechner (Win98) im Home-Netzwerk angeschlossen (NVIDIA LAN im BIOS deaktiviert) . Die Internetverbindung ist über USB-Schnittstelle 4 an das ISDN-Gerät TA33USB (detewe) installiert. Wenn ich 1. Rechner 1 (WinXP) starte
    und anschließend Rechner 2 (Win98), stehen mir im XP-Rechner Internet und Rechner 2 (im Netzwerk) zur Verfügung.
    Wenn ich jedoch als ersten den Win98-Rechner starte und anschließend den XP-Rechner, zeigt mir der XP-Rechner keine Verbindung zum ISDN-Gerät und damit keine Verbindung zum Internet an.
    Die IP-Adressen habe ich alle manuell vergeben, die WinXP-Firewall für das HomeNetzwerk ist deaktiviert.
    Ich vermute, bei Rechnerstart (WinXP-Rechner1) wird unter WinXP ausschließlich unter den LAN-Schnitstellen auf IP-Adresse geprüft, bevor USB untersucht wird.
    Habt ihr eine andere Erklärung oder einen Lösungsvorschlag?
    Gruß Reiner
     
  2. Morrison

    Morrison Byte

    Vielleicht hilft das klicken auf "Aktualisieren" ja was!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen