1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Keine Ordneransicht im Explorer

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von plucky, 2. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. plucky

    plucky ROM

    Ich habe ME neu installiert. Nachdem ich bei den CD-Laufwerken neue Buchstaben vergeben habe, ist die Ordneransicht im linken Teil des Explorers nur noch eine graue Fläche.

    [​IMG]

    Wie bekomme ich das weg?
     

    Anhänge:

  2. steppl

    steppl Halbes Gigabyte

    Das war schon ein Fehler :D



    a) auf das schwarze "x" klicken.
    b) Ansicht-Ordnerleiste-Ordner anklicken
    c) Extras-Ordneroptionen-Allgemein-herkömmliche Windows-Ordner verwenden

    So wie a) und b) heißen die Optionen zumindest bei XP.
     
  3. plucky

    plucky ROM

    Das hab ich schon probiert, bringt nix...
     
  4. normalbürger

    normalbürger Viertel Gigabyte

    Hatte ich auch schon, kommt wenn die Desktop.ini "defekt" bzw. nicht vollständig ist
     
  5. plucky

    plucky ROM

    Und wie bekomme ich die wieder heile?
     
  6. plucky

    plucky ROM

    Kann denn hier keiner weiterhelfen?
     
  7. windowahn

    windowahn Kbyte

    Hallo falls es die Desktop.ini ist, gibt es zumindest auf meinem Pc zwei Stück und zwar
    C:\WINDOWS\FONTS und
    C:\WINDOWS\TASKS

    Das steht in der Fonts:
    [.ShellClassInfo]
    UICLSID={BD84B380-8CA2-1069-AB1D-08000948F534}

    Und das steht in der Tasks:
    [.ShellClassInfo]
    CLSID={d6277990-4c6a-11cf-8d87-00aa0060f5bf}

    Habe aber keine Ahnung ob dir das wirklich weiter hilft.
    Ich gehe davon aus das du die Sytemwiederherstellung schon versucht hast.
    Vieleicht hilft dir auch scanreg \restore weiter.

    gruß ww
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen