Keine Rechte auf freigeg. Verzeichnisse

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von pkh, 2. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pkh

    pkh Byte

    Registriert seit:
    2. Januar 2003
    Beiträge:
    9
    In unserem ?Familien-Netzwerk? sind insgesamt 5 Rechner peer to peer vernetzt, davon 2x Win 2000 Pro, 2 x Win XP Home, 1 x Win XP Pro. Die Netzwerkverbindung funktioniert im Prinzip, alle Rechner können sich sehen bzw. auf die freigegebenen Verzeichnisse zugreifen.
    Einziges Problemkind ist mein eigener Win2000Pro-Rechner. Die anderen Rechner sehen zwar meinen Rechner und sie sehen auch die hier freigegebenen Verzeichnisse aber niemand kann auf diese Verzeichnisse zugreifen. Jedes mal erhalten sie die Fehlermeldung ? Auf ... kann nicht zugegriffen werden. Sie haben evtl. keine Berechtigung .... . Für diesen Befehl ist nicht genügend Serverspeicher verfügbar!? Und sogar wenn ich selbst von meinem eigenen Computer über ?Netzwerkumgebung? im Windows-Explorer auf diese Verzeichnisse zugreifen will, erhalte ich eine ähnliche, nur kürzere Meldung: ? Auf ... kann nicht zugegriffen werden. Für diesen Befehl ist nicht genügend Serverspeicher verfügbar!?
    An den vergebenen Freigabe-Rechten kann es nicht liegen. Die habe ich (als Administrator) mehrfach überprüft. Zusätzlich zur Berechtigung für ?Jeder? habe ich Berechtigungen für jeden der einzelnen User im Netz eingetragen - ohne Erfolg. Ich habe die Freigaben gelöscht und neue Freigaben auf andere Verzeichnisse bzw. Laufwerke probeweise eingerichtet - ohne Erfolg! Ich habe auf allen Rechnern den Namen der Arbeitsgruppe geändert - kein Erfolg.
    Am wahrscheinlichsten scheint mir, dass das auf meinem Rechner installierte ?Norton-Personal-Firewall-2000? hier den Wurm hinein gebracht hat. Zwar hatte ich dort eine ?Regel? erstellt (Alle Verbindungen freigeben mit den Ips von ... bis...), aber das hat von Anfang an nichts genutzt: ich musste jedes mal die Firewall deaktivieren, damit meine Freigaben funktionieren, und eines Tages hat auch die Deaktivierung nichts mehr gebracht. Ich habe die Norton-Firewall deshalb komplett deinstalliert - auch ohne Erfolg.
    Ich vermute, dass die Firewall irgendwo in der Registry eine Änderung vorgenommen hat, die durch die Deinstallation nicht mehr zurückgenommen wurde.
    Wer weiß diesbezüglich Rat? Wo / wie kann ich in der Registry eingreifen, damit meine Freigaben wieder funktionieren?
    Oder habe ich irgend etwas anderes übersehen?
    Schon mal vorab vielen Dank! pkh

    P.S. Alle Rechner lassen sich pingen!
    Der Gastzugang ist aktiviert!
    [Diese Nachricht wurde von pkh am 03.01.2003 | 14:44 geändert.]
     
  2. pkh

    pkh Byte

    Registriert seit:
    2. Januar 2003
    Beiträge:
    9
    Ja, habe ich (leider).
    Trotzdem danke!
    pkh
     
  3. asus_k7m

    asus_k7m Kbyte

    Registriert seit:
    22. April 2002
    Beiträge:
    344
    Hallo,

    habe gerade dein Posting überflogen. Hast du auf dem Rechner das Gastkonto aktiviert?
     
  4. pkh

    pkh Byte

    Registriert seit:
    2. Januar 2003
    Beiträge:
    9
    Hallo,
    noch mal die Frage an alle: Fällt keinem mehr was ein???
    Wer kann mir helfen?

    mfG PKH
     
  5. pkh

    pkh Byte

    Registriert seit:
    2. Januar 2003
    Beiträge:
    9
    Hallo DennisX,
    all das ist mir bekannt. Ich kann mir nicht vorstellen, dass ich an vier Rechnern im Netzwerk die User richtig eingerichtet habe, aber ausgerechnet an meinem Rechner ALLE User fehlerhaft. Es muss eine andere Ursache geben!
    cu pkh
     
  6. DennisX

    DennisX Byte

    Registriert seit:
    23. März 2002
    Beiträge:
    118
    Hallo!
    Die eingerichteten Benutzer an Deinem und an den anderen PCs müßen exakt die selben Namen, Kennwörter und auch Rechte haben (auf Groß- und Kleinschreibung achten). Wenn Du dann einen Ordner oder ein Laufwerk freigeben willst mußt Du bei der Freigabe auch hier den Benutzer (praktisch zur Freigabe) hinzufügen.
    Übrigens: Auch wenn Du selbst der einzige Benutzer an Deinem PC bist kannst Du die Rechhtevergabe "jeder" einstellen. Liegt vermutlich daran, dass es ja zusätzlich noch den Administrator und den Gast-Account gibt.

    mfg
    DennisX
     
  7. pkh

    pkh Byte

    Registriert seit:
    2. Januar 2003
    Beiträge:
    9
    Hallo Dennis,
    vielen Dank für deine Antwort. Aber leider kann\'s daran nicht liegen. Selbstverständlich habe ich alle im Netz vorkommenden User an meinem Rechner als User eingerichtet - sonst würde ja auch die Rechtevergabe an "jeder" keinen Sinn machen.
    Trotzdem noch mal vielen Dank und die Bitte an alle: Wer weiß noch was ????
    pkh
     
  8. DennisX

    DennisX Byte

    Registriert seit:
    23. März 2002
    Beiträge:
    118
    Hallo!
    Ich denke, an der Firewall wird es nicht liegen. Ist diese nämlich aktiv, so würde niemand Deinen PC im Netzwerk finden. Du solltest mal an Deinem Win2k-PC zusätzliche Benutzer einrichten (Start>Systemsteuerung>Einstellungen>Benutzer), wobei die Namen mit den Benutzrenamen der User an den anderen PCs übereinstimmen müßen. Wenn sie dann über das Netzwerk auf Deinen PC zugreifen wollen sind sie als Benutzer (an Deinem PC) registriert und erhalten einen Zugriff.

    mfg
    DennisX
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen