Keine Rechte Systemzeit ändern ???

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von bartmann, 23. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bartmann

    bartmann Byte

    Registriert seit:
    2. Oktober 2003
    Beiträge:
    8
    Hallo, ich bin Administrator und kann in Win XP Home die Systemzeit nicht ändern. Weder als User mit AdminRechten noch im abgesicherten Modus als Admin. Laut nachinstalliertem Sicherheitsreiter (FileSecPatch) haben ich und der Admin alle Rechte.:aua:

    Fehler ist nach einer Reparatur-Neu-Installation von XP Home gleich geblieben. (Vorher fehlten auch unter Systemsteuerung>Verwaltung sämtliche Icons ??? die jetzt wieder da sind)

    Mit Nettime kann ich zwar die Zeit einstellen, aber Programme die sich mit der Systemuhr synchronisieren wollen machen Fehlermeldungen.:grübel:
     
  2. p.H

    p.H Byte

    Registriert seit:
    22. Oktober 2005
    Beiträge:
    8
    Hallo!
    Ist zwar keine endgültige Lösung, aber die Systemzeit lässt sich auch im BIOS verändern.
     
  3. Guldan

    Guldan Byte

    Registriert seit:
    9. März 2006
    Beiträge:
    43
    Bist du wirklich als Nutzer mit Administratorrechten angemeldet? (Systemsteuerung->Benutzerkonten).
    Die Systemuhr lässt sich nicht mit einem eingeschränkten Konto ändern.
     
  4. bartmann

    bartmann Byte

    Registriert seit:
    2. Oktober 2003
    Beiträge:
    8
    Ja ich habe Administratorrechte als einziger Benutzer !!! Auch im abgesicherten Modus ALS Administrator kann ich die Systemzeit nicht ändern !!! >Sie haben keine ausreichenden Rechte, um die Systemzeit zu ändern< !!! Mit Nettime KANN ich die Systemzeit ändern, aber mein Biet-O-Matic beschwert sich, dass es sich nicht mit der Systemzeit synchronisieren kann !!!

    Vielleicht irgendwas mit Netzwerkeinstellungen ???
     
  5. p.H

    p.H Byte

    Registriert seit:
    22. Oktober 2005
    Beiträge:
    8
    Allso, ich hab mich mal ein wenig über dein Problem schlau gemacht. Wie es ja aussieht, hat der Administrator bei dir aus irgendeinem Grund keine Rechte mehr zum Ändern der Systemzeit. Die kannst du dem aber wiedergeben und das geht so:
    Unter start>Ausführen mit "gpedit.msc" die Gruppenrichtlinienverwaltung aufrufen.
    Dann gehst du auf Computerkonfiguration>Windows-Einstellungen>Sicherheitseinstellungen>Lokale Richtlinien>Zuweisen von Benutzerrechten (evtl. auch Benutzerrechtezuweisung!)
    Dort findest du den Punkt "Ändern der Systemzeit"
    Den klickst du mal doppelt an. Bei mir in der Liste, die dann erscheint, gibt es 2 Einträge, nämlich "Administratoren" und "Hauptbenutzer".
    Wenn das bei dir nicht so ist, musst du zumindest die Administratoren hinzufügen. Dazu klickst du auf "Benutzer oder Gruppe hinzufügen...". Im folgenden Fenster klickst du auf "Objekttypen" und setzt ein Häkchen bei "Gruppen". Dann gibst du im Feld unten ein Administratoren und klickst dann auf "Namen überprüfen".
    OK>OK ...

    Hoffe, dass das dir geholfen hat!
     
  6. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Unter Windows XP-Home geht das aber NICHT!
    Wird es kaum!
     
  7. bartmann

    bartmann Byte

    Registriert seit:
    2. Oktober 2003
    Beiträge:
    8
    Unter Windows XP-Home geht das aber nicht !!!

    Da hat er recht :mad: :confused:

    Nochmal zum Mitdenken. Da das Ganze nach einer Windowsreparatur, also Neuinstalltion mit Beibehaltung der persönlichen Daten, geblieben ist, müßte doch in meine Daten irgendwo was vergraben sein. :rolleyes:
     
  8. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Schau mal im Ordner C:\WINDOWS\system32 nach, welche Rechte für die Datei timedate.cpl für dein Benutzerkonto vergeben sind - es sollte Vollzugriff angekreuzt sein ...
     
  9. bartmann

    bartmann Byte

    Registriert seit:
    2. Oktober 2003
    Beiträge:
    8
    Hallo Micha, es gibt drei Benutzter : Administratoren, Benutzer (name) + System, wovon der Benutzer (name) keinen Vollzugriff hatte.
    Nur !!! im abgesichten Modus als Administrator konnte ich die Systemzeit auch nicht ändern, und jetzt mit aktiviertem Vollzugriff als Benutzer (name) auch nicht.
    Unter Sicherheit>erweitert sehe ich vier Berechtigungseinträge: Die bekannten drei, plus nochmal den Benutzer (name) diesmal mit der Berechtigung : Lesen, Ausführen , geerbt von : C:\WINDOES\system32\ . Bei dem anderen Benutzer (name) steht dei Berechtigung : Vollzugriff , geerbt von : <nicht geerbt> . Ich kann zwar unter Bearbeiten den Vollzugriff zuteilen, aber es bleibt immer ein Benutzer mit Vollzugriff und einer mit Lesen, Ausführen. Entfernen kann ich nur den Benutzer mit Vollzugriff.

    WER kann mir den Zugriff, auch nach einer Windows-Reparatur-Installation, verbieten ??? Doch nicht das neue Windows, sondern doch eher eine Anwendung die mit alten Einstellungen wieder eingebunden wird, oder ??? Aber welche ???

    gruss werner

    PS/ Habe noch einen zweiten PC mit denselben Anwendungen laufen aber ohne dieses Problem.
     
  10. bartmann

    bartmann Byte

    Registriert seit:
    2. Oktober 2003
    Beiträge:
    8
    PC hat gestern automatisch auf Sommerzeit umgestellt !!!

    Ich kann aber weiterhin, auch als Administrator, die Uhr nicht stellen :-(((
     
  11. Bonsay

    Bonsay Viertel Gigabyte

    Registriert seit:
    21. März 2002
    Beiträge:
    3.294
    Trage mal "System" mit in die Liste Sicherheitsreiter ein.

    bonsay
     
  12. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Moin bartmann

    Probier mal folgendes:

    Doppelklick mal auf das Desktopsymbol "Arbeitsplatz", klick dann mit der rechten Maustaste auf Laufwerk C und dann auf Eigenschaften. Dann klickst auf auf den Reiter "Sicherheit". Welche Usergruppen werden dir dort angezeigt?

    Gruß
    Nevok
     
  13. bartmann

    bartmann Byte

    Registriert seit:
    2. Oktober 2003
    Beiträge:
    8
    @Bonsay - wo ???

    @Nevok

    Laufwerk c: hat die 5 Usergruppen :

    Administratoren mit Vollzugriff
    Benutzer ohne Vollzugriff nur Lesen Ausführe, Ordnerinhalte auflisten
    ERSTELLER-BESITZER ohne Zugriff
    Jeder ohne Vollzugriff nur Lesen Ausführe, Ordnerinhalte auflisten, Lesen
    SYSTEM mit Vollzugriff
     
  14. Bonsay

    Bonsay Viertel Gigabyte

    Registriert seit:
    21. März 2002
    Beiträge:
    3.294
    Sorry, habe nur in Steno gedacht und geschrieben. Sollte natürlich die Sicherheitseinstellungen sein.

    Warum machst Du das ganze nicht von "oben" also von "C" aus? Bei den rechten sagst du dann, die rechte an alle untergeordneten Objekte ersetzen. Und dann noch den Besitz übernehmen. Ist zwar doppelt, kann aber helfen.

    bonsay
     
  15. bartmann

    bartmann Byte

    Registriert seit:
    2. Oktober 2003
    Beiträge:
    8
    Hallo, Habe mir jetzt einfach mal "von oben" den Vollzugriff auf Laufwerk c: und d: und alle Unterordner gegeben wo auch alle Programme installiert sind.

    Und oh Wunder ich kann nun im Abgesicherten Modus als Adminstrator die Systemzeit einstellen :-) .

    ABER im Normalbetrieb als Benutzer mit Vollzugriff / Adminstratorrechten geht das Einstellen der Uhr nach wie vor nucht :-(((

    Habe jetzt auch gesehen, dass Nettime zwar immer behauptet es hätte die Systemzeit synchronisiert, war aber nie wirklich der Fall.

    PS/ Hatte vorher auch Spybot und Ad Aware plus einen Online Virenscanner laufen lassen und die dort gemeldeten 3 kleinen Spione entfernt. Ein anderer Virenscanner läuft im Normalbetrieb immer mit.
     
  16. Bonsay

    Bonsay Viertel Gigabyte

    Registriert seit:
    21. März 2002
    Beiträge:
    3.294
    Hattest Du event. auch mal das XPAntispy drauf?
    Kann schon sein, dass die proggis Dir was entfernt haben was dafür verantwortlich ist. Aber was :nixwissen
    Wird aber die Uhrzeit im "normalen modus" übernommen wenn Du die im abgesicherten umstellst ?

    bonsay
     
  17. bartmann

    bartmann Byte

    Registriert seit:
    2. Oktober 2003
    Beiträge:
    8
    @Bonsay

    XP Antispy ist drauf, wie bei 2 anderen PC´s auch, die das Problem nicht haben.

    Habe im Abgesicherten Modus die Uhr falsch eingestellt, was dann im Normalen auch zu sehen war, und das Ganze auch wieder zurück mit einer Funkuhr auf genaue Zeit, da im Abgesicherten Modus keine Internetverbindung besteht zum synchronisieren.

    Werde wohl demnächst mal Windows komplett neu installieren, worauf das Problem wieder verschwinden wird, und keiner weiß warum ;-)

    gruss werner
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen