1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

keine serielle maus

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von grattex, 11. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. grattex

    grattex Byte

    Registriert seit:
    12. Februar 2002
    Beiträge:
    124
    Hi,
    brauch mal wieder einen Tipp von Euch: mein Compi findet keine maus am seriellen Anschluss. habe das Ding inzwischen bis zur absoluten Minimalausstattung runtergefahren, nix mehr drin in der Kiste, gestartet wird mit Bootdiskette und da schon wird keine Maus am seriellen Anschluss erkannt. Im Bios sind die beiden Com-Ports richtig zugewiesen mit IRQ 3+4. Hat jemand einen Tipp, wie / wo ich weitersuchen kann? Habe schon die Maus gewechselt, Com-Ports umgesteckt usw. Gibt es vielleicht noch eine BIOS-Einstellung dafür? Wie müssten die beiden Com-Ports im Power-Managem. vom Bios eingestellt sein? On oder off? (Bios-Default ist on)
    Danke schon mal,
    grattex ganz ratlos
     
  2. grattex

    grattex Byte

    Registriert seit:
    12. Februar 2002
    Beiträge:
    124
    Danke Dir,
    habe mit neuer ! Maus getestet - aber auch neue Mäuse können kaputt sein. IRQ\'s waren schon richtig eingestellt. Fehler lag am Anschluss, s.o.
    Tx. gr.
     
  3. grattex

    grattex Byte

    Registriert seit:
    12. Februar 2002
    Beiträge:
    124
    Hi,
    is ein AT-Board - Hab jetzt durch Zufall den Fehler gefunden. Hatte in meiner Bastelkiste was gesucht und einen ollen I/O-Controller gefunden, das Ding spasshalber mal eingesetzt und siehe da, die Maus war da! Dann etwas umgesteckt und probiert und festgestellt, das Slotblech mit den Flachbandkabeln war die Ursache. Entweder das Kabel oder die Schnittstellen-Buchse (sagt man Buchse???) hatte eine Macke - ausgewechselt und jetzt gehts.
    Da soll nu einer drauf kommen :-(

    Danke allen, Grattex :-) (freut sich)
    schönes Wochenende
     
  4. Foley

    Foley Byte

    Registriert seit:
    11. Oktober 2002
    Beiträge:
    100
    hatte ich auch mal.. 3 Mäuse getestet.
    alle waren NIX.
    Nimm ne ganz andere.
    com müsste sein 3F8 für com1 und 2F8 com2.
    aber teste lieber ne neue Maus...
    Gruss Achwel
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen