1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Keine "Sounds" mehr von Windows

Dieses Thema im Forum "Audio" wurde erstellt von KeinName, 28. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. KeinName

    KeinName Byte

    Mein Windows macht seit längerem nur noch PIEP, anstatt die eingestellten Töne zu verwenden.

    PDA angeschlossen -> Piep
    Neue E-Mail -> Piep
    Papierkorb geleert -> Piep...

    Das ist nervig! Die Hardware funktioniert sonst wunderbar und ich habe auch schon das zweite (onboard) soundsystem und trotzdem das gleiche Problem.
    Ich könnte wetten, dass es an irgendeinem schlauen Registryeintrag hängt, den ich aber nicht finde.

    HILFE! Ich habe keine Lust wegen so einem Mist Windows neu zu installieren!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen