Keine Symbole beim Start

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von helscha1, 4. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. helscha1

    helscha1 Kbyte

    Registriert seit:
    16. Juli 2002
    Beiträge:
    208
    Nachdem ich vor Tagen beim PC (4 Monate alt) XP neu installierte und bis gestern Abend einwandfrei lief, bootet es heute nicht mehr. Es erscheinen keine Symbole auf dem Desktop (auch mit der Option "Letzte bekannte funktionierende Version" oder ähnlich bootet er nicht). Wie kann ich XP zum laufen bringen, damit ich die Dateien zum alten PC kopieren kann? Wer hat Tipps?
     
  2. magic_matt

    magic_matt Kbyte

    Registriert seit:
    19. April 2001
    Beiträge:
    346
    http://www.tacktech.com/display.cfm?ttid=249
    Genauer geht}s nicht
     
  3. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    >werde dann eine startcd von xp machen.
    >weißt du, wie man es macht?

    Kaufen ;-)

    J2x
     
  4. asus_k7m

    asus_k7m Kbyte

    Registriert seit:
    22. April 2002
    Beiträge:
    344
    villeicht ist einfach sein CD-ROm Laufwerk nur nicht bootfähig *gggg*
     
  5. MichaelausP

    MichaelausP Viertel Gigabyte

    Registriert seit:
    20. Juni 2001
    Beiträge:
    2.985
    Wenn die, die er hat, nicht bootfähig ist ... es darf 3 mal geraten werden.
     
  6. magic_matt

    magic_matt Kbyte

    Registriert seit:
    19. April 2001
    Beiträge:
    346
    Die Win XP CD ist bootfähig, ist also nicht nötig eine zu erstellen.
     
  7. helscha1

    helscha1 Kbyte

    Registriert seit:
    16. Juli 2002
    Beiträge:
    208
    hallo patrick
    es erscheint zwar der screen für den abges. modus, aber es geht nix weiter
    ich muß wahrscheinlich xp neu installieren und werde dann eine startcd von xp machen. weißt du, wie man es macht?
     
  8. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo Helmut

    Leider nicht genau. Aber guck doch mal über die Forumsuche.

    Gruß
    Patrick
    [Diese Nachricht wurde von Nevok am 04.04.2003 | 13:47 geändert.]
     
  9. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo Helmut

    Läßt sich Windows XP im abgesicherten Modus starten?

    Gruß
    Patrick
     
  10. nurm ut

    nurm ut ROM

    Registriert seit:
    12. März 2008
    Beiträge:
    1
    zurück zur Ausgangssituation:

    -Hochfahren, das Ding zeigt nur den desktop-Hintergrund, sonst nix.
    Man kann kein "Start" oder sonstwas wählen . ...nix geht mehr.

    Ich hatte das gestern auch, und war nahe daran, xp neu zu installieren.
    Es gelang aber, erstens zu klären wie das passierte, und zweitens zu beheben:

    Ursache:

    Der explorer.exe hat Probleme und wird nicht geladen bzw gekillt.
    Bei mir war das deshalb, da ich in den Benutzereinstellungen den Schriftgrad auf 153% gestellt hatte (benutzerdefiniert), Maximum der angebotenen ist statt 96 dpi 120 dpi, 125% (in den erweiterten Einstellungen zum Fenster, wo man die Auflösung einstellt)

    Und dann geht gar nix mehr, AUSSER:

    Man kann den Task-Manager mit strg alt entf aufrufen. Und das ist schon mal was. Dort den explorer.exe zu starten gelingt nicht.

    Aber etwas anderes gelingt: Wenn man einen Wiederherstellungspunkt irgendwann gemacht hat, kann man die Systemwiederherstellung so anwerfen:

    -Im task-manager links oben Datei clicken
    -neuen task eröffnen clicken
    -Eingabe C:\windows\system32\restore\rstrui.exe

    rstrui.exe ruft die Wiederherstellung auf.

    Nach wenigen Minuten hat man das System wieder hergestellt.

    Vielleicht gibts auch noch andere Fälle, wo der explorer einfach streikt und dann nix mehr geht. Wenn das bei Neustart nicht behoben ist, ist obige Methode super.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen