1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Keine Textformatierung mit Firefox in Foren per Tags

Dieses Thema im Forum "Browser" wurde erstellt von Bl@ckHole, 20. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bl@ckHole

    Bl@ckHole ROM

    Hi,

    folgendes Problem tritt auf, wenn ich im Post einen Text markiere und dann versuche ihn per tag-Button in fett oder kursiv oder unterstrichen zu ändern - die tag-Symbole werden an das Ende des gesamten Textes angefügt, aber nicht vor und hinter die markierte Stelle!

    Zwei verschiedene Rechner, mit jeweils IE6 und Firefox 1.07.
    Verschiedene Foren, verschiedene Benutzernamen.

    Im IE6 mit default-Werten funktioniert es, ebenso im Firefox 1.07 in den meisten Foren, aber in einigen, wenigen Foren klappt es mit dem Firefox NICHT! Ein anderer Benutzer (z.Bsp. ein Moderator) kann sich aber mit meinem Usernamen einloggen und bei dem funktioniert es dann...

    Sollte also nur ein Firefox Problem mit der Einstellung sein! Oder?

    Aber welche? :confused:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen