1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Keine TV-Out bei Ati Karte!!

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Mikep30, 29. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mikep30

    Mikep30 Byte

    Hilfe!!!
    Bei meiner Ati Radeon Karte kriege ich de S-Video Ausgang nicht zum laufen. Das Bild am TV bleibt schwarz!
    Ich verwende Microsoft XP.
    Wer kann mir helfen?
     
  2. B Magic

    B Magic Kbyte

    Wasn Hot plug schon wieder? Hab auch nen Prob, wenn ich WIN ME starte und das Kabel steckt schon, bekomme ich gar kein Bild. Bei XP gehts super! Hab aber kein Bock ständig den Stecker rein und wieder raus *F...*
     
  3. screamt

    screamt ROM

    OKAY, habe mich vielleicht falsch ausgedrückt...
    ABER ES IST ZWINGEND, DAS DAS FERNSEHGERÄT ANGESCHLOSSEN IST; BEVOR DIE EINSTELLUNGEN VERFÜGBAR SIND!!!!
    Habe eine RADEON 7000, da muss man neu booten!
     
  4. real_Viper

    real_Viper Kbyte

    Bei Radeon- Karten ist es NICHT zwingend nötig, dass das TV-Gerät an den Rechner angeschlossen wird, bevor gebootet wird!

    Die Karte erkennt dies und schaltet erst bei erkanntem TV die Einstellungen frei (korrekt, aber auch wenn nicht neu gebootet wird, man muss den TV- Ausgang nur anschalten)!

    Mein TV- Ausgang wird immer per "HOT- Plug" benutzt, habe eine ATI Radeon8500.
     
  5. screamt

    screamt ROM

    Hallo erstmal!

    Es ist bei Radeon-Karten ZWINGEND notwendig, das das TV-Gerät an den Rechner angeschlossen wird, bevor gebootet wird!

    Die Karte erkennt dies und schaltet erst bei erkanntem TV die Einstellungen frei!
    Bei mir hats geholfen (Radeon 7000)...
     
  6. hast anscheinend den kack xp treiber drauf der keine extras unterstützt.
    [Diese Nachricht wurde von Windoof_Feind am 29.05.2002 | 21:22 geändert.]
     
  7. welchen hersteller hast du ? anscheinend keine original ati-karte.
    wenn du einen treiber suchst dann Powered by ATI.

    http://www.ati.de/support/drivers/powered.html

    Aber wenn du eine Original ATI-Karte hast dann:
    http://www.ati.de/support/driver.html
     
  8. Mikep30

    Mikep30 Byte

    Kann ich nicht installieren, weil angeblich die Karte nicht kompatibel ist
     
  9. Mikep30

    Mikep30 Byte

    Schon probiert, aber keine tv Einstellungen vorhanden.
    Habe gerade versucht neuen Treiber von ATI zu installieren, dieser bricht aber ab, weil angeblich der Treiber nicht mit der Karte kompatibel ist.
     
  10. ich gehe davon aus das du den Original ATI-Treiber hast.
     
  11. Hi,

    Lösung: Rechtsklick am Desktop, Eigenschaften, -> Einstellungen, (w2k) Erweitert (GrfiakkrtenOptionen), unter Anzeige dann TV aktiviren.

    Gruss,
    piccolo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen