1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Keine USB Maus mit neuem VIA/AMD

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Cybot Floor, 10. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hiiilfe, allerseits!
    Nach der Installation eines "Abit KG7-Raid" mit nem 1,4 T-Bird 133 und kompletter Neuinstallation von Windows 98 incl aller Treiber (auch VIA 4in1 1.33, um das vorwegzunehmen) will meine Miscrosoft Optical Mouse nicht mehr so recht... Am USB-Port ist sie einfach nicht zum Laufen zu bringen: sie blinkt nur ein paar mal kläglich, und geht dann wieder aus - und alles was Windows erkennt ist ein "unbekanntes USB-Gerät" - ich hab das Miststück jetzt mit dem PS2-Adapter angeschlossen.
    Hat jemand das Problem eventuell besser gelöst?

    Vielen Dank im Voraus,
    Cybot
     
  2. hat auch nichts genützt - aber ich hab das Problem jetzt "gelöst":
    Beim Board waren noch 2 Zusatz-USB-Ports dabei; die hab ich angeschlossen und die nimmt er... warum auch immer. Jetzt muss ich bloss jedesmal wenn ich irgendeinen Treiber Austausche, z.B. Detonator, alle usb-geräte entfernen und neu erkennen lassen, damit die mouse geht...
    Ich schätze da kommt noch mal ein besserer patch
     
  3. Denniss

    Denniss Megabyte

    USB-Patch von VIA installiert ?
    www.viaarena.com
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen