1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Keine Verbindung zum 154 Basic seit Win Update SP2

Dieses Thema im Forum "Internet: DSL, Kabel, UMTS, LTE" wurde erstellt von aqua3000, 7. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. aqua3000

    aqua3000 Byte

    Hallo, ich habe folgendes Problem:

    Seit meinem Update von WinXP prof. mit dem Servicepack 2, gelingt es mir nicht mehr, mit dem WLan-Manager eine Verbindung zwischen dem 154 Basic und dem 154 Data USB herzustellen.
    Im Sicherheitscecenter von WinXP wurden sämtliche Schutzfunktionen deaktiviert (Win-Firewall, Virenscanner). Auch mein Antivir habe ich deaktiviert.

    Ein Hardware-Reset des 154 Basic und diverse Rechnerneustarts brachten ebenfalls nichts.

    Das Netz auf Kanal 11 wird zwar im WLan-Manager erkannt, wenn ich aber darauf doppelklicke, erscheint "Keine Verbindung". Die Einstellungen sind alle auf "Default".
    An der Harware liegt es auch nicht. Wenn ich sie an meinen Zweitrechner unter Win 98 SE anschließe klappt alles auf Anhieb (Auch die Konfiguration und die Verbindung mit dem Internet).
    In der Systemsteuerung von WinXP erscheint unter "Drahtlose Netzwerke" das 154Data, wenn ich hier doppelklicke kommt die Meldung: WinXP kann das Netzwerk nicht konfigurieren. Wenn es ein eigenes Programm gibt, benutzen sie dieses."
    In den Netzwerkeinstellungen ist "TCPIP" aktiviert und "DNS automatisch zuweisen" ebenfalls.
    Bin mit meinem Latein am Ende.
    Hat jemand vielleicht einen Tipp??
    Bin dankbar für jede Idee.
    Vielen Dank,
    Peter
     
  2. Maine

    Maine ROM

    Unten in der Taskleiste Rechtsklick auf das Netzwerksymbol(drahtlos) und reparieren anklicken, bei mir (XP Home) wurde zwar angezeigt, dass es nicht repariert werden konnte, die Verbindung war trotzdem da.
    Musst du aber jedesmal wieder machen, also hau lieber das Update runter.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen