keine Videos unter SUSE 8.2.

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von Richthofen22, 2. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Richthofen22

    Richthofen22 Guest

    Registriert seit:
    4. April 2003
    Beiträge:
    26
    Hallo

    Plattform: TOSHIBA Satellite Pro6100 Laptop
    Pentium 4 / 1,6 MHz/256 Ram/Nividia Geforce 440 MX GO 16 MB/
    System: SUSE 8.2. Prof.
    (ursprl. war das Teil mit WIN XP und POWER-DVD ausgestattet)

    möchte zunächst selbst erstellte Videos (avi-Format) meiner Digitalkamera abspielen, bisher ohne Erfolg.

    Problem:

    unter mplayer erscheint stets folgende Meldung:
    "Mplayer crashed by bad usage of CPU/FPU/RAM. Recompile Mplayer with ....enable - debug and make a 'gdb`backtrace and disassemply."

    XINE meldet:
    " Der Datenstrom...benutzt einen nicht unterstützten codec:
    Video codec: motion jpeg format ( mjpg)

    1. Frage: Wer kann helfen ? Soll ich vielleicht noch ein Codec-Paket der mplayer -Seite runterladen?
    2. Frage: Wie bringe ich Film-DVDs zu laufen: Diese Scheiben reagieren bisher überhaupt nicht unter dem System?

    Vielen Dank im voraus.
     
  2. Richthofen22

    Richthofen22 Guest

    Registriert seit:
    4. April 2003
    Beiträge:
    26
    Viele Dank zunächst an Euch beide!
    (Kompliment Ihr habt mir schon öfters geholfen;
    Daß einem daß DVD-Schauen so vermiest wird, hatte ich geahnt aber Ihr habt mir die bittere Wahrheit gesagt...)

    Habe Rat befolgt und den Mplayer von der Seite http://packman.links2linux.de als RPM-Paket unter YAST 2 installieren wollen. YAST reklamiert allerdings noch 3 fehlende Dateien und weist darauf hin, daß bei Fehlen dieser das Programm nicht stabil laufen soll. Offensichtlich handelt es sich um Bibliotheken. Ich muß mir die Namen erst nochmal genau aufschreiben.....
    Konnte also Installation vorerst nicht zu Ende führen.
    (Ich versuche jetzt, die noch fehlenden Dateien zu bekommen.)
    Ich glaub` ich brauch` dann nochmal Eueren Rat ....

    Noch eine Frage zu Codec-Paketen:
    Habe mir dann noch ein Codec-TAR-Paket von der Seite www.mplayerhq.hu geladen. Wohin kopiert man diese Dateien?

    Mit der Bitte um Verständnis für meine noch etwas lange LINUX-Anfänger-Leitung
     
  3. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    @ Richthofen22

    Es gibt im grunde nur 2 typen von videos:
    1.) die, die der mplayer abspielen kann
    2.) die, die der mplayer nicht abspielen kann
    Dem zweiten bin ich noch _nie_ begegnet.

    Lade dir den nicht-suse-gepfuschten mplayer von www.mplayerhq.hu herunter.

    @ Bio-logisch

    Die können mich mal, und da bin ich mit Sicherheit nicht der einzige. Demnach könnte man mit dem WinMediaPlayer auch keine dvds abspielen, ich könnte nämlich eine videokamera vor dem 15" Röhrenmonitor meines Servers stellen und Filmmaterial kopieren :eek:
    Wenn Blödheit leuten würde, könnten sich ne ganze Menge Politiker viel Strom sparen... :aua: :aua:
    Aber dieses Thema hatten wir ja schon mal... :D

    MfG, bitumen
     
  4. Bio-logisch

    Bio-logisch Halbes Megabyte

    Registriert seit:
    18. Februar 2002
    Beiträge:
    708
    Avi - Videos:
    Wo hast Du den Mplayer her?
    Wenn es der von http://packman.links2linux.de ist, der hat schon alle Codecs an Bord.
    Falls nicht, dann lade Dir den herunter ;)

    DVDs:
    Da schreibst Du bitte eine Protestmail an Deinen Abgeordneten im Bundestag:
    Xine, Ogle und mplayer können zwar allesammt DVDs abspielen, dummerweise ist das seit August 20003 gestzlich verboten:

    Dafür wird die Datei livdvdcss.so benötigt, die unter Umständen auch dazu verwendet werden kann, eine jetzt illegale Kopie zu erstellen.
    Damit ist jetzt auch dieses Programm verboten.

    Das heißt, es gibt es jetzt keine Möglichkeit mehr, legal DVDs unter Linux zu betrachten.

    MfG, Bio-logisch
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen