Kernel Panic

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von morungu, 22. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. morungu

    morungu Byte

    Registriert seit:
    27. Mai 2002
    Beiträge:
    67
    Hallo
    Habe Suse 9.0 installiert .Vorher hatte ich 8.2 drauf.
    Beim 8.2 er hatte ich das Problem das am anfang beim booten nur die Meldung :"Kernel Panic VFS : Unable to mount fs on 03:46"
    kam und es nicht weiterging. Nun habe ich bei suse 9.0 das gleiche Problem. Lieg das an diesem reiser fs oder welche Gründe hat das?

    THX
     
  2. morungu

    morungu Byte

    Registriert seit:
    27. Mai 2002
    Beiträge:
    67
    Hi
    hatte vergessen in der fsstab von hdb auf hda umzustellen jetzt kann ich wieder normal booten

    Fettes Merci

    :)
     
  3. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    das mit dem "give root password to login" heißt, dass dein system zwar gestartet werden kann (die hd-prob ist beseitigt), dein linux wurde jedoch nicht korrekt heruntergefahren. Logg dich als root ein und führe "fsck.reiserfs /dev/hdb6" aus. Nach einem reboot sollte dein system funktionieren.

    MfG, bitumen
     
  4. morungu

    morungu Byte

    Registriert seit:
    27. Mai 2002
    Beiträge:
    67
    Habe von cd 1 über installieren das system gestartet das root-passwort eingegeben mir mit mount -n -o remount,rw / schreibrechte gegeben und in der lilo.conf alles was hdb war in hda geändert. Dann in /sbin gewechselt und lilo eingegeben und er hat die lilo.conf dann ohne Fehler umgeschrieben.
    Nun kann ich windows immer noch ohne prob starten und wenn ich suse starte logt er sich so ein als wenn ich mit cd 1 über installieren starte also da steht dann "give root password to login.
    Das mit chroot habe ich nicht ausprobiert da ich nichts damit anfangen konnte :heul:
    Muss ich vielleicht noch irgendwo anders das mit hdb umändern da ich immer noch irgendetwas mit hdb im verbose mode beim starten lese ?
     
  5. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    Wenn du die platten umjumperst, ändert sich hda in hdb und umgekehrt. Du musst die /etc/lilo.conf editieren, und die og einträge ändern.
    Danach musst du mit chroot auf die platte wechseln und "lilo" ausführen.

    MfG, bitumen
     
  6. morungu

    morungu Byte

    Registriert seit:
    27. Mai 2002
    Beiträge:
    67
    hda1 windows
    hda6 linux
    Da ich Probleme hatte mit zwei Festplatten zu booten(Siehe Bootproblem bei 2ter Festplatte ca 8 Einträge weiter unten)
    und ich nur mit einer Festplatte beide Systeme starten konnte
    habe ich die Festplatten umgejumpert damit die Festplatten im Bios verdreht sind. Nun kann ich Windows starten linux aber nicht.
     
  7. bitumen

    bitumen Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.952
    Der Kernel findet die root-partition nicht, hat den entsprechenden treiber für reiserfs als modul, oder die pladde wird nicht erkannt...
    Ein paar Angaben über die partitionierung/hardware wären nützlich.

    MfG, bitumen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen