Kleines netzwerkproblem mit 2 computern

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von flipdacrip, 6. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. flipdacrip

    flipdacrip Byte

    Registriert seit:
    19. Mai 2002
    Beiträge:
    31
    hallo
    ich wollt mein notebook mit meinem pc über ein crossoverkabel verbinden. auf meinem notebook ist windows xp und auf dem pc windows me installiert. irgendwie funktioniert das aber nicht so, wie ich mir das vorgestellt hatte. vielleicht kann mir ja irgendwer helfen. ich möchte gerne meine daten von meinem notebook auf den pc bringen um es formatieren zu könne.
     
  2. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Hast recht -peinlich, peinlich ... Naja, kann passieren. ;-)
    "das problem ist jetz wieder nur, bei mir steht nichts in der richtung Berechtigung da. wo soll das stehen?"
    Es steht (zumindest bei mir) im Fenster "Freigabe und Sicherheit".
    Das dumme ist : mir ist meine XP-Platte gerade abgeschmiert - ich kann nicht mehr nachsehen :-(
    Aber ich glaube, ich weiss woran es liegt.
    Geh} mal in die Systemsteuerung und ruf}die Ordneroptionen auf. Dann gehst Du unter der Karteikarte "Ansicht" auf "Erweiterte Einstellungen" und deaktivierst die Option "Einfache Dateifreigabe". Diese Option ist unter XP standardmässig aktiviert und sorgt dafür, dass Freigaben unter XP nicht für individuelle User erstellt werden können (wie z.B. unter NT oder W2K).
    Danach müsste es gehen und Du kannst nach der Anleitung Deine Freigabe erstellen.

    Gruss,

    anakin_x4
     
  3. flipdacrip

    flipdacrip Byte

    Registriert seit:
    19. Mai 2002
    Beiträge:
    31
    hey hallo, ich glaub du hast dich verlesen. es ist NTFS-formatiert.
     
  4. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    lol ;-) Dann hätte ich mir die Arbeit auch sparen können ... mit einem FAT- / FAT32-Laufwerk funktioniert das so wie von mir beschrieben natürlich nicht.

    Gruss,

    anakin_x4
    [Diese Nachricht wurde von anakin_x4 am 09.12.2002 | 15:08 geändert.]
     
  5. flipdacrip

    flipdacrip Byte

    Registriert seit:
    19. Mai 2002
    Beiträge:
    31
    ja, es ist NTFS-formatiert. es steht zumindest da.
     
  6. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Hmm, langsam kommt mir da so ein Verdacht : ist das freizugebende Laufwerk überhaupt NTFS-formatiert ? Hört sich für nämlich nicht danach an ...

    Gruss,

    anakin_x4
     
  7. flipdacrip

    flipdacrip Byte

    Registriert seit:
    19. Mai 2002
    Beiträge:
    31
    also bei mir ist kein $-Zeichen dahinter, aber das macht ja glaub ich nicht so viel. das problem ist jetz wieder nur, bei mir steht nichts in der richtung Berechtigung da. wo soll das stehen? ich hab auch in dokumente und einstellungen>alluser>startmenü>programme>verwaltung schon nachgeschaut ob hier irgendwas steht, hab zwar was gefunden was in die richtung berechtigung geht, aber es hat nichts geholfen. wo steht bei dir berechtigung?
     
  8. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Ok, Du machst einen Rechtsklick auf das XP-Laufwerk und wählst aus dem Kontext-Menü den Eintrag "Freigabe und Sicherheit"; dort müsste dann als Freigabename der Laufwerksbuchstabe mit einem $-Zeichen dahinter stehen. Jetzt wählst Du zunächst "Diesen Ordner nicht freigeben" und klickst auf "Übernehmen". Die auftauchende Warnmeldung kannst Du wegklicken. Jetzt wieder "Diesen Ordner freigeben" wählen. Du kannst jetzt jetzt entweder den vorgeschlagenen Freigabenamen übernehmen oder einen neuen wählen. Nach der Namensvergabe klickst Du auf Berechtigungen. Standard ist, dass lediglich die Gruppe "Jeder" eingetragen ist; nun auf Hinzufügen klicken und im sich öffnenden Fenster auf "Erweitert" klicken. Im nächsten Fenster darauf achten, dass bei Objekttyp "Benutzer oder Gruppen steht"; anschliessend "Jetzt suchen" drücken und aus der Liste der auftauchenden Konten das angelegte Konto auswählen, durch einen einzelnen Linksklick markieren und auf "OK" klicken. Das Fenster schliesst sich, im nächsten Fenster wieder auf "OK" klicken. Jetz siehst Du im Fenster "Berechtigungen für ...", dass das Konto dort auftaucht. Markier es mit einem Linksklick und vergib} im unteren Fenster die entsprechenden Rechte. Anschliessend auf Übernehmen klicken.
    Jetzt im Fenster "Eigenschaften von Laufwerk ..." auf "Sicherheit" klicken, wiederum das Konto markieren und die Rechte vergeben.
    Das war}s.

    Gruss,

    anakin_x4
     
  9. flipdacrip

    flipdacrip Byte

    Registriert seit:
    19. Mai 2002
    Beiträge:
    31
    hallo
    ich hab jetz das konto angelegt, aber wo füge ich es zur freigabe-berichtigung und sicherheitseinstellungen des freigegebenen xp-laufwerks hinzu?? das war ja mein problem das ich dies nicht gefunden habe.
     
  10. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Hi,

    leg} unter XP ein Konto an (z.B. Benutzer : ME-User, Passwort : irgendwas). Dieses Konto fügst Du sowohl bei den Freigabe-Berechtigungen als auch bei den Sicherheitseinstellungen des freigegebenen XP-Laufwerks hinzu. Jetzt erstellst Du unter ME eine Verbindung zu diesem Laufwerk (Rechtsklick auf Netzwerkumgebung --> Netzlaufwerk verbinden) und trägst dort wie angegeben das Laufwerk ein; dann noch die Option "Unter anderem Benutzernamen verbinden" wählen und dort die Daten des oben angelegten Kontos eintragen.
    Achtung : ich habe kein ME und es auch nie benutzt, daher bin ich bei der Beschreibung zum Verbinden von W2K ausgegangen - es kann gut sein, dass es unter ME anders funktioniert. Wenn}s Probleme gibt, einfach nochmal posten.

    Gruss,

    anakin_x4
     
  11. flipdacrip

    flipdacrip Byte

    Registriert seit:
    19. Mai 2002
    Beiträge:
    31
    danke, es hat wunderbar funktioniert, aber jetz hab ichs schon hinbekommen. hab nur noch ein problem. ich kann ohne probleme auf die dateien von windows me zugreifen, aber nicht von me auf xp, obwohl das ganze laufwerk freigegeben ist. vielleicht könnt ihr mir ja nochmal helfen.
     
  12. anakin_x4

    anakin_x4 Megabyte

    Registriert seit:
    26. Juni 2001
    Beiträge:
    1.078
    Hi,

    versuch}s mal mit dieser Anleitung hier : http://www.windows-netzwerke.de/netzwerkwinxp.htm

    Gruss,

    anakin_x4
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen