Kmail versendet , nachrichten kommen nicht an

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von rapmaster, 9. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
    ich hab unter Kmail smtp alles richtig eingerichtet.
    beim versenden kommt auch keine fehlermeldung.
    jedoch kommen die nachrichten nie an.
    woran könnte das liegen ?

    mfg
     
  2. Bio-logisch

    Bio-logisch Halbes Megabyte

    Registriert seit:
    18. Februar 2002
    Beiträge:
    708
    Geh mal in Kmail auf Einstellungen, Kmail einrichten, Netzwerk Versand.

    Dort unten ist in der Standart - Domain der Mailanbieter einzutrage, z.B. gmx.net.
    An sonsten wird die Nachricht in das Systeminterne Mailsystem versandt.
     
  3. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
    ja ich ifinde das auch *** komisch :-S

    thx werde mal probieren..
     
  4. gnagfloh

    gnagfloh Kbyte

    Registriert seit:
    7. August 2003
    Beiträge:
    325
    :confused:
    Das ist echt seltsam! Bekommst du überhaupt keine Rückmeldung? Ausgeliefert wurden die Mails ja in jedem Fall. Aktiviere mal mal vor dem Absenden unter Optionen Epfangs- und Lesebestätigung. Viele Clients oder auch Mailserver liefern zwar keine Rückantwort, aber manchmal hilft es.
     
  5. rapmaster

    rapmaster Halbes Gigabyte

    Registriert seit:
    21. Juli 2002
    Beiträge:
    5.181
    Welche Version von KMail hast du denn?
    SuSE 9 mit allen Updates, Version weiß ich nicht ,da ich nicht vor diesem PC bin.

    Über welchen Provider gehst du ins Intertnet und ist dieser auch dein Mailprovider?
    Yahoo, und geh über T-online.Aber unter Outlook Express oder INcredit Mail Windows hat alles funktioniert.

    Stehen die EMails denn auch im Ordner "gesendete Nachrichten?
    Ja tun sie

    Tritt das Problem auch auf, wenn du ein anderes Mailprogramm unter deinem Linux benutzt (z.B. Evolution, MozillaMail, ...)?
    das muss ich ncoh probieren, aber pop3 funktioniert auf jeden fall.

    Last but not least, werden deine Mails auf der EMpfängerseite aktzeptiert, oder evt. als Spam wegsortiert?
    Per Web hab ich eine Mail von der selben adresse an die selbe adresse geschickt, und es war problemlos

    mfg
     
  6. emacs

    emacs Megabyte

    Registriert seit:
    10. Dezember 2002
    Beiträge:
    1.031
    Welche Version von KMail hast du denn?
    Über welchen Provider gehst du ins Intertnet und ist dieser auch dein Mailprovider?
    Stehen die EMails denn auch im Ordner "gesendete Nachrichten?
    Tritt das Problem auch auf, wenn du ein anderes Mailprogramm unter deinem Linux benutzt (z.B. Evolution, MozillaMail, ...)?

    Last but not least, werden deine Mails auf der EMpfängerseite aktzeptiert, oder evt. als Spam wegsortiert?

    gruß

    Greg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen