knacken bei wiedergabe mit sb live

Dieses Thema im Forum "Audio" wurde erstellt von hobohonk, 24. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hobohonk

    hobohonk ROM

    Registriert seit:
    24. Februar 2006
    Beiträge:
    2
    Tachschön an alle die's lesen und Danke schonmal an alle die antworten

    Nach der Aufrüstung meines Rechners treten beim Abspielen von, vor allem von selbst aufgenommenen, Musikmaterial Knister- und Knackgeräusche auf. Als einziges altes Element ist noch die SB live Platinum Drive II im Einsatz. Mit Win 98 SE hat alles funktioniert, jetzt habe ich XP. Die neuen Komponenten sind:

    CPU Typ AMD Athlon XP, 2100 MHz (10.5 x 200) 3000+
    Motherboard Name Asus A7V880 (5 PCI, 1 AGP, 1 WiFi, 4 DDR DIMM, Audio, Gigabit LAN)
    Motherboard Chipsatz VIA Apollo KT880
    Arbeitsspeicher 512 MB (PC3200 DDR SDRAM)
    BIOS Typ AMI (09/24/04)
    IDE Controller VIA Bus-Master-IDE-Controller

    PCI-Geräte:
    Bus 1, Gerät 0, Funktion 0 Asus AGP-V7100 Video Adapter
    Bus 0, Gerät 19, Funktion 1 Creative Game Port
    Bus 0, Gerät 19, Funktion 0 Creative SB Live! Sound Card
    Bus 0, Gerät 9, Funktion 0 Marvell Yukon 88E8001/8003/8010 Gigabit Ethernet Adapter
    Bus 0, Gerät 10, Funktion 0 PCtel HSP MicroModem 56
    Bus 0, Gerät 14, Funktion 0 Realtek RTL8139 PCI Fast Ethernet Adapter [A/B/C]
    Bus 0, Gerät 1, Funktion 0 VIA AGP Controller
    Bus 0, Gerät 0, Funktion 3 VIA KT880 Chipset - DRAM Controller
    Bus 0, Gerät 0, Funktion 1 VIA KT880 Chipset - ECC Controller
    Bus 0, Gerät 0, Funktion 2 VIA KT880 Chipset - Host Bus Interface
    Bus 0, Gerät 0, Funktion 4 VIA KT880 Chipset - Power Management Controller
    Bus 0, Gerät 0, Funktion 0 VIA KT880 Chipset - System Controller
    Bus 0, Gerät 0, Funktion 7 VIA KT880 Chipset - V-Link Bus Interface
    Bus 0, Gerät 16, Funktion 4 VIA USB 2.0 Enhanced Host Controller
    Bus 0, Gerät 15, Funktion 0 VIA VT8237 PCI-ISA Bridge - DriveStation SATA RAID Controller
    Bus 0, Gerät 17, Funktion 0 VIA VT8237 PCI-ISA Bridge
    Bus 0, Gerät 15, Funktion 1 VIA VT82C571 IDE Controller
    Bus 0, Gerät 16, Funktion 0 VIA VT83C572 PCI-USB Controller
    Bus 0, Gerät 16, Funktion 1 VIA VT83C572 PCI-USB Controller
    Bus 0, Gerät 16, Funktion 2 VIA VT83C572 PCI-USB Controller
    Bus 0, Gerät 16, Funktion 3 VIA VT83C572 PCI-USB Controller
    Geräteressourcen

    --------------------------------------------------------------------------------


    Ressource Gemeinsame Nutzung Gerätebeschreibung
    DMA 02 Exklusiv Standard-Diskettenlaufwerkcontroller
    DMA 04 Exklusiv DMA-Controller
    IRQ 00 Exklusiv Systemzeitgeber
    IRQ 01 Exklusiv Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
    IRQ 04 Exklusiv Kommunikationsanschluss (COM1)
    IRQ 06 Exklusiv Standard-Diskettenlaufwerkcontroller
    IRQ 08 Exklusiv System CMOS/Echtzeituhr
    IRQ 09 Gemeinsam genutzt Microsoft ACPI-konformes System
    IRQ 12 Exklusiv Microsoft PS/2-Maus
    IRQ 13 Exklusiv Numerischer Coprozessor
    IRQ 14 Exklusiv Primärer IDE-Kanal
    IRQ 15 Exklusiv Sekundärer IDE-Kanal
    IRQ 16 Gemeinsam genutzt HSP56 World MicroModem
    IRQ 16 Gemeinsam genutzt NVIDIA GeForce2 MX/MX 400 (Microsoft Corporation)
    IRQ 17 Gemeinsam genutzt Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC
    IRQ 18 Gemeinsam genutzt Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
    IRQ 18 Gemeinsam genutzt Creative SB Live! Value
    IRQ 20 Gemeinsam genutzt VIA Serial ATA RAID Controller
    IRQ 21 Gemeinsam genutzt VIA Rev 5 oder höher USB universeller Hostcontroller
    IRQ 21 Gemeinsam genutzt VIA Rev 5 oder höher USB universeller Hostcontroller
    IRQ 21 Gemeinsam genutzt VIA Rev 5 oder höher USB universeller Hostcontroller
    IRQ 21 Gemeinsam genutzt VIA Rev 5 oder höher USB universeller Hostcontroller
    IRQ 21 Gemeinsam genutzt VIA USB erweiterter Hostcontroller

    Ich habe mich jetzt durch 5 Jahre Forumbeiträge gekämpft und mitbekommen: SB ist sowieso nicht so toll, andere Soundkarten sind besser, aber mein Budget läßt grade keine neue zu.
    Desweiteren, SB hat ein Problem mit VIA Chips/Treibern, allerdings waren die Beiträge ein paar Tage zurück (2003).
    Und auf der VIA Seite wußte ich vor lauter Treibern gar nicht welchen ich nehmen sollte.
    Umstecken auf einen anderen Slot habe ich schon probiert, kein Erfolg.
    Kann mir bitte jemand weiterhelfen?
    Danke
     
  2. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.487
    Da das die Tage schon mal Thema war, tippe ich auf ein Treiberproblem. Versuch mal die alternativen "KX"-Treiber. Vielleicht ist es damit besser...

    Gruss, Matthias
     
  3. hobohonk

    hobohonk ROM

    Registriert seit:
    24. Februar 2006
    Beiträge:
    2
    Danke Kalweit
    Es waren wirklich die nichtvorhandenen KX-Treiber und nach längerem hin und herstecken in verschiedene PCI-Slots hat die Soundkarte jetzt endlich auch eine eigene IRQ-Zuweisung.
    Funktioniert also alles.
    Merci
    hobohonk
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen